60. TV Samsung CT766DWZ con problemas de fuente

Tema: Tv samsung CT766DWZ con problemas de fuente

Usuario: Gildardo Delgado. Palmira Valle Colombia

Buenas Profe aquí le traigo este tv samsung CT766DWZ el cual se apaga al ratico de encenderlo y presenta inestabilidad en la fuente la cual deberia ser fijos 130v y esta variando de 124 a 135v según la imagen que este dando, le encontré la R808 de 133k alterada y mejoro un poco pero se le achica la imagen en los lados con imágenes claras y mas al subir volumen alto, síntoma de fuente con problemas debería ya tener claro lo que le esta afectando pero echeme una refrescadita adjunto le envío un video del síntoma y una foto con la fuente y detallado lo que he cambiado y retirado para medir, tambien le envié al correo el plano; en el opto acople encuentro en pines 1y2 0.3V que según nos enseño deben ser 1v +o- y nos enseño que con este síntoma el daño estaba lo mas probable en el área caliente da la impresión de que puede estar fallando el regulador pero usted me orientará.

tv samsung CT766DWZ con problemas de fuente

tv samsung CT766DWZ con problemas de fuente

Profe también le cambié los condensadores del +B C806 y C815 desde un principio pues ya me había presentado otro tv un síntoma similar y era uno delos condensadores del +B, tambien cambie el el dido del +B D812.

Responde el profesor John Quirós:

Excelente manera de precisar el proceso llevado a cabo.

Empecemos apreciado amigo Gildardo, por poner la fuente a funcionar ella sola, sin carga, para precisar los voltajes. Entonces, anula la salida horizontal y prendes el tv. Supongo que así va a estabilizar.

Ahora dame los voltajes:
Filtro de aplanamiento (me parece bajo su valor en 141V, a no ser que la entrada de AC sea alrededor de 100V).
Voltaje de salida de +B.
Pines 1-2 del opto, y pin 1 del opto con respecto a tierra.
Pin de referencia del IC852 con respecto a tierra.

Vamos a suponer que cuando aíslas la fuente, el voltaje se estabiliza correctamente. En tal caso volverías a conectar de nuevo todo completo, y medirías la fluctuación en el filtro de aplanamiento, primero en DC y luego en AC y me comentas.

Gracias por el plano.

Gildardo: Le comento que buscando entre mis cosas viejas tenia un chasis igual K51A y este tenía el regulador original 3S1265R, lo cambié pues como le había comentado estaba dudoso del que tenía el tv, lo monté encendí el tv y el voltaje se estabilizó totalmente, hice mediciones y ahora SI tengo 133.5v en +b (en el pin del fly) estables, en el opto acople pines 1y2 en la imagen le había puesto que en el optoacople antes tenía 0.3v ahora ya tiene 1V que sería lo normal, en pin 4 del opto acople le había medido antes (como le indiqué en el plano) 7.2v respecto a tierra y ahora (con el nuevo regulador ) me da en pin 4 1.5v, en el filtro gordo 139VDC y en AC oscila de 2.9 a 3.3VAC, en el voltaje DC parece extraño pero en el plano viene marcado el voltaje del filtro gordo con 141v y raro pues siempre se miden de 150v a160v aunque recuerdo que tuve otro TV similar y media 140v ahí en ese filtro, aunque como me lo dice usted medí y efectivamente en AC antes de rectificar hay 106v; el tv lo dejé trabajando muy contento pero un poco antes de una hora se apago, lo vuelvo a encender y dura otro lapso igual.
Otro dato en este momento que se me apagó en el filtro gordo me dio 150VDC y en AC 0v y así apagado 134v en +b pin 1 del opto respecto a tierra 9.1v (este estando encendido) , también noto que el disipador de calor del regulador principal que cambie se calienta bastante no se que tanto es lo normal, una última cosa profe por favor por ahí anote el valor normal en VAC del filtro gordo en estos tv, pero recuérdeme el valor normal.

Aquí otro datico cuando se apaga.

tv samsung CT766DWZ con problemas de fuente

tv samsung CT766DWZ con problemas de fuente

Profe no le aclaré que los datos anteriores del regulador son respecto a tierra del filtro gordo y claro dejando la punta roja en el positivo del filtro gordo ahí si aparece el +b entrando al regulador pin 2 135v, pin 3 119.5v, pin 4 140v y se apaga al poner la punta del multímetro ( por aquí como que esta el veneno) y pin 5 131v

Profesor: 

Lo del rizado en el filtro gordo, depende del valor del filtro de +B (C801) y de la carga; la medida que tomas es normal y en escenas brillantes y con volumen alto, podría incluso aumentar hasta 5VAC el rizado.(Eso se puede simular en el LTSPICE).
Y lo del VDC (139 a 141V) en el mismo lugar, es normal con ese voltaje de entrada de red. Entonces por ese lado, bien.

Los datos de voltajes en el multiregulador IC802, cuando el televisor está apagado, significan que el micro (en el momento que tomas la medida), tiene la orden de encendido en OFF que es la pata 4 del IC802.

Respecto a la temperatura, es normal que estos integrados calienten bastante, aunque decir “bastante” es como no decir nada, porque lo ideal sería establecer un valor en grados C°. Mientras lo acopiamos, sigamos diciendo lo dicho.

Los datos en este lado de tierra caliente, siempre se toman como lo hiciste inicialmente: con respecto a negativo del filtro gordo. Los otros voltajes, tomados con respecto al positivo, no dicen algo diferente. Simplemente estás cambiando el punto de referencia. El hecho de que se apague cuando tocas el terminal 4, me parece (y puedo equivocarme), que por ahora no es indicio de algo.

Lo que yo mediría, dado que el tiempo que pasa antes de que se proteja el tv es más o menos estable, es si el terminal 50 de la jungla IC201, aumenta de valor en el momento que el televisor se apaga. Su voltaje normal es de 2.3V. Este sería el punto por donde podría protegerse el tv desde un punto distinto de la fuente.

Y en caso de que por allí no se detecte algo, estar atento a los valores de la fuente para esos momentos, lo mismo que los voltajes para stand by del micro y memoria.

Gildardo: Ya tomé el voltaje en el pin 50 y en funcionamiento me da de 2.25v a 2.31v que fluctúan en ese rango, ahora que se apague le doy el otro dato……..

Profe ya le dio la falla me da en el pin 50 al apagarse 0.19v, en pin 8 de la eeprom 5v, +b en el fly 134v, en condensador 816 13.5v , cond 820 20.6v

Profesor: Bueno, amigo Gildardo, el asunto es que el voltímetro debe estar conectado en cada punto del televisor donde te digo tomar el voltaje, para ver en el preciso instante que se apaga (pero justo antes de hacerlo), si alguno de los voltajes cambia previo a quedar estable.

Por ejemplo en pin 50, algo que lo haría apagar sería un voltaje mayor que 2.3V, antes de quedar en 0.19V. Y sé que no es fácil lo que te digo, porque la variación es instantánea.

Ahora: se me ocurre que de pronto tuviera problemas por ABL. Vamos a preguntárselo de la siguiente manera: pones el voltímetro en pin 22 de jungla y comienzas a variar el brillo de la pantalla con la tensión de screen en fly back.

La relación es esta: partiendo primero de que en circunstancias de brillo normal, el voltaje del plano en ese terminal se cumpla (2.6V), si el brillo en pantalla sube, el voltaje en pata 22 debe bajar y viceversa. Si esta relación no se diera, el control automático de brillo no se estaría llevando a cabo. Me cuentas.

Otra cosa que mencionaré sólo por no dejarla en el tintero, porque es algo que seguramente ya habrás cubierto, es limpieza y rectificación de soldaduras en el circuito.

Y una sugerencia para probar que no se esté disparando por EHT, pin 50 del micro:
Ponle en paralelo a la R808 de 27k otra R de 1mega. Eso hará descender la fuente alrededor de los 115 a 118V. No es para dejarlo así, pero para preguntarle si es por sobre voltaje que se apaga. Y lo pones a trabajar. Qué tal?

Gildardo: Muy buenos días estimado Profe hoy en la mañana por variar conseguí los filtros que van cercanos al multiregulador como por si acaso alguno pudiera estar desgastado y hoy le coloqué un disipador adicional al regulador pues como le comenté y hablamos se debe calentar pero refresquémoslo un poco, bueno sobre sus indicaciones anterior mente le había ensayado resistencias en R808 para modificar el +B y dejándole una R de 120K+una de 10k =130k me quedó con 126.5v y sólo fluctúa a 126.8v aunque se recogió un poco la imagen en anchura +o- un cm aunque eso se puede modificar desde el servicio y le tome voltaje en pin 22 y meda variación de 2.3v hasta 2.9v y al subir el screen al máximo (300v me da no se si está dentro de lo normal pues he medido en otros tv casi 450v) me da variación en pin 22 desde 2.09v hasta 3.0v, noto que cuando dejo screen al máximo no veo gran brillo ni líneas de retorno, tampoco se apaga en ese instante y cuando lo bajo al mínimo se queda en 3.0v o si solo lo bajo un poco varía de 2.0v a 2.5v (pin 22) y con screen al mínimo veo que se oscurece muy poco la pantalla y se ven las imágenes claro opacas pero completas normalmente en otros tv pues se oscurece totalmente la imagen, ya usted me refrescara los parámetros bueno profe por lo pronto lleva un poco mas de la hora y no se ha apagado para la otra medición más rato le cuento.

Profesor: Esperemos que le dé la falla

Gildardo: Buenas noches profe como le parece que el TV estuvo prendido desde las 10-30 am derecho hasta las 6.30pm y no le dio la falla, ya le ajusté parámetros de anchura pues como le comenté al bajar un poco el +B a 127v se le veían bordes en anchura los cuales coregí ajustando desde servicio el parámetro EWAN de 40 a 45, ya lo probé bastante rato. Podemos cerrar el tema muy agradecido profe por su incondicional ayuda.

tv samsung CT766DWZ con problemas de fuente

tv samsung CT766DWZ con problemas de fuente

tv samsung CT766DWZ con problemas de fuente

tv samsung CT766DWZ con problemas de fuente

Profesor: Me alegro mucho y te felicito amigo.

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

Powered by WishList Member - Membership Software