Archivo por meses: mayo 2015

15. +B alto en televisor Panavox?

Usuario: Sergio Añaña de Uruguay

Cómo está profesor?,necesito escuchar su opinion sobre la falla de éste tv.El tema es que llegó con el flyback en corto y la fuente totalmente muerta,pero al retirar el flyback la fuente volvió a funcionar (bastante común),pero el +B está en 160 v fijos.Revisé el circuito de control de la fuente y las resistencias están ok,entre los pines 1 y 2 del opto hay 1v y en el TL 431 2,49v a mi entender todo normal.Mi duda es:hay problemas en la fuente y hay que bajar ese voltaje,o al colocar el flyback de reemplazo la fuente se normaliza?Segun el diagrama éste tv trabaja con 120 v en +B.Muchas gracias.

Me la jugué profe y al colocar el flyback de reemplazo la fuente bajó a 120v y la maquina encendió sin problemas.De todas formas me gustaría (si ud puede) que me explicara porqué sucede esto.

Responde el profesor John Quirós

el profe

Muy bien Sergio.

Para que estés seguro la próxima vez, le pones una carga a la fuente. En este caso sirve el cautín entre los terminales del C822 a la salida de los 120/160V.

Supongamos que el cautín es de 30W, significa que esa carga se la estás poniendo al tv. Son 30W/120V=0.25A

Es normal en muchos casos que la fuente sin carga suba de valor. Por eso es conveniente probar con una carga adecuada.

Cualquier otra inquietud, sigo atento.

Muchas gracias profe, saludos.

Para recibir este tipo de asesoría MAS INFORMACIÓN AQUI

14. Cómo reemplazar FSGM300N en Tv SYLED 3212

Reemplazo con éxito de FSGM300N

Falla número 14

Usuario: María Olga.  Pereira Colombia

Fecha de reparación: Mayo 21 del 2015

Maria: Buenas noches profe por favor me puede colaborar con remplazo de ic fsgm300n LO TRAE TV SIMPLY SYLED3212

FSGM300N
Integrado fuente syled312

Responde el profesor John Quirós

Con gusto María. Desde que no tengas algún otro problema, esta es la fórmula.

z8nfy-FSGM300N-X-VIPER22A
Reemplazo del FSGM300N

GRACIAS PROFE FUE UN EXITO, muchas bendiciones

Para recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

13. LCD LG 32LC2D Tarda en arrancar. Fuente 68709D0006B

Falla número 13

Asesoría brindada a un usuario del foro privado

Usuario: Amador Mendoza de Estados Unidos

Amador: Hola profe gusto en saludarlo, tengo un tv LG 32LC2D que tarda mucho en arrancar solo parpadea el led de enfrente 14 veces y prende
tengo que volverlo a apagar y prenderlo y arranca a los 4 parpadeos algo lo esta forzando o no lo deja arrancar normal, ya le cambie todos los capacitores a la fuente (68709D0006B) todos los voltajes están ok. Cuando el tv esta encendido solo un voltaje de 3.4 esta en 3.1 y el voltaje de 24V cuando no quiere arrancar esta a 25V y el de 3.4 esta en 3.0 por favor le agradezco cualquier ayuda y paciencia pues todavía me considero un aprendiz con ganas de superarme,  así que muchas Gracias por su ayuda.

Responde el profesor John Quirós

el profe

Con mucho gusto amigo Amador. Bien venido al foro.

Me parece que podemos intentar inicialmente poniendo una fuente externa de 3.3V donde sólo tiene 3V, a ver si es por allí que no arranca. Creo que ese debe ser el voltaje de stand by y puede ser que el micro no quede bien con el voltaje un poco bajo.

Si no te da resultado por allí, entonces me das la lista de nombres del conector entre la fuente y la tarjeta principal, con sus respectivos voltajes, tanto cuando sólo conectas, como después de dar la orden de encendido.

Fíjate especialmente en las órdenes de encendido que vienen de la main (principal), a ver si intentan llegar o llegan caídas. En fin me das un buen reporte, para empezar con estos datos.

De nuevo por aquí Amador.

He conseguido el manual del televisor, aunque no trae el de la fuente. Creo que antes de poner cualquier voltaje externo, debemos estar seguros que oficio desempeña, puesto que mirando el conector entre la fuente y la main, veo que el de stand by es más bien 5V que 3.3.

Entonces dame primero los voltajes que te pido y todavía no pongas ninguna fuente externa.

xwo36-CONECTOR-FUENTE

Alumno: Hola profe y Gracias por su atención, la fuente tiene 5 conectores 2 para la inversora
P205 conector rojo con 12 pines 1-5 24V 6-10 tierra 11 BRI 12 I-C
P204 conector blanco 14 pines 1-5 24V 6-10 tierra 11 BRI 12 I-C 13 DIM 14 ERR
y 3 conectores blancos para la tarjeta principal o main
P201 de 13 pines 13, 3.4V ON 12 tierra 11, 6V 10,DIM 9,tierra 8,ST5V 7,BRI 6,ERR 5,!-C 4,tierra 3,ST5V 2,ON OFF 1,AC-DET
P202 de 10 pines 10, tierra 9,12V 8,tierra 7,3.4V 6,tierra 5, 6V 3-4 tierra 1-2 19V P203 de 12 pines 11-12 tierra 9-10 12V 7-8 tierra 5-6 6V 3-4 tierra 1-2 3.4V
esta es una descripción de los nombres y voltajes que tiene la fuente en sus 5 conectores. Con la fuente conectada a la AC solo estan los voltajes de pin 1, 5.04V AC-DET, ST5V pin 3 y 8 del conector P201 al darle la orden de arranque por los botones, inmediatamente aparecen los 6V,12V y los 19V y 24.68V los 3.4V aparecen con 2.5V y van subiendo poco a poco hasta 3.11V que arrancan las lamparas. cuando esta fria tarda hasta un minuto la segunda vez tarda de 7 a 10 segundos y los 3.4V arrancan con 3.11V  al darle la orden de arranque aparecen inmediatamente 1.47V pin 1,de 3.4V ON y 1.97V pin 12 ON OFF del mismo conector P201  los 24.68V se bajan a 24.23V cuando arrancan las lamparas después de varios segundos

Profesor: Excelente detalle. Gracias.

Entonces te vas a la tarjeta main, fijándote en la imagen que te he puesto, y miras los voltajes en Q1008 y Q1007 (en la parte inferior del diagrama) y de la misma manera como mediste arriba, registra los valores de voltaje en base y colector de ambos transistores. Espero datos.

Alumno:  No encuentro los transistores en la main board o tarjeta principal. no se si el manual corresponda a un modelo similar

otro detalle que observe, que cuando esta fria y le doy la orden de encendido y arranca con 2.5V esta batallando hasta que se pone el voltaje a 3.11V aproximadamente como a un minuro se ilumina la pantalla pero no muestra nada solo pantalla blanca sin el display de no signal o algo

(todos los demas voltajes aparecen de inmediato al darle la orden de encendido 6V,12V 19V solo este volrtaje de 3.4v aparece disminuido 2.5V )

hasta que la apago que no lo hace rápido y la prendo por por segunda vez ya arranca con 3.11V y en menos tiempo de 7 a 10 segundos, ya se ilumina la pantalla y se ven canales y menú y todo lo que se le mande hacer ,
este voltaje de 3.11V que debe estar en 3.4V es el que manda la fuente a la main.(creo yo) si estoy mal corrijame por favor.,aun no se poner imágenes para darle mas información, agradezco mucho su paciencia. Gracias.

Profesor: Ahora ponle con la fuente externa el voltaje de 3.3V a la orden de encendido y dime si prende normal o pasa algo.

El voltaje lo pones entre el punto de 3.3VON y tierra.

Alumno:  Profe, con todo conectado o le desconecto algo?

*******************

Profe le puse 3.4V con una fuente externa al pin 3,4VOn y tierra, como Ud me indico, al mismo tiempo que la prendía como reforzando el voltaje e hizo lo mismo tardo como un minuto en iluminar la pantalla sin displey solo pantalla blanca.

Profesor: Háblame si el sonido también se tarda o es normal desde el principio.

Alumno:  La primera vez que la prendo cuando esta fria y que tarda mucho no se escucha audio ni se ve video solo pantälla blanca sin display,
todo es normal hasta la segunda vez que la prendo. Una pregunta, seria bueno arrancar la fuente por fuera de la tv. poniendole cargas?
para ver ese voltaje que genera la fuente y que es swichado 3.4V  y que empieza en 2.5V.

Con esta prueba descartaríamos la Main, ya que empiezo a sospechar de ella. si Ud esta de acuerdo en esta prueba.

necesito su dirección para saber como darle las ordenes de encendido, ya trate de hacerlo yo,solo logre aplicar el relay me falto una orden de encendido, pues le puse lamparas en las cargas y no encendieron

Profesor: Hola Amador. Releyendo con atención el informe de voltajes que me pasaste, me ha entrado duda y te voy a preguntar para que rectifiquemos:

Cuando dices:
…»con la fuente conectada a la AC solo estan los voltajes de pin 13 5.04V AC-DET, ST5V pin 6 y 11 del conector P201″ Por favor aclárame estos voltajes.

Luego escribes:
…»al darle la orden de arranque por los botones, inmediatamente aparecen los 6V,12V y los 19V y 24.68V los 3.4V aparecen con 2.5V y van subiendo poco a poco hasta 3.11V que arrancan las lamparas.» Aquí la pregunta es si el voltaje que va subiendo es el de pin 13 del conector o el de pata 5 del mismo.

Dependiendo de esta aclaración te digo como continuamos. Gracias amigo.

Alumno:  Buenas noches Profe, mil disculpas por..
(.»con la fuente conectada a la AC solo están los voltajes de pin 13 5.04V AC-DET, ST5V pin 6 y 11 del conector P201″) ya que había invertido los números de los pines quise decir que solo están los voltajes de la fuente permanente y el voltaje de AC-DET cuando solo esta conectada a la corriente eléctrica

es así lo correcto

..con la fuente conectada a la AC solo estan los voltajes de pin 1, 5.04V AC-DET, ST5V pin 3 y 8 del conector P201

la siguiente aclaración que quise decir que al darle la orden de arranque instantáneamente aparecen los voltajes de la inversora 24V ,19V creo yo del audio y estos 6V que no se para qué son, estos voltajes son suichados, a excepción de uno 3.4V que aparece suichado con solo 2,5V y va subiendo hasta 3.11(aclaración abajo de su ubicación) que es cuando arranca la inversora y enciende la pantalla sin el display sin audio,me refiero algo que se vea en la pantalla o algo que se escuche , este voltaje de 3.4V no es el de la orden 3.4ON

respondiendo a su pregunta de cual es el voltaje que va subiendo es en los dos conectores donde no esta la orden de encendido 3.4ON

los pines donde esta este voltaje que va subiendo de valor, conector P202 de 10 pines 7,3.4V pin numero 7
y en el conector P203 de 12 pines 1-2 3.4V pines numero 1 y 2
Gracias por su apollo y paciencia
le aseguro que el solo hecho de estar hablando con Ud a través del foro me ha infundido mucha confianza y seguridad, me animo a usar o a estrenar una fuente externa variable que no me atrevía a usar

Profesor: Me alegro mucho de tu buen ánimo y te agradezco los comentarios. Deseo que todo siga en la misma dirección y de mi parte es un gusto. Cualquier inquietud, estoy atento.

También gracias por las aclaraciones. Ahora comprendo que te dije que pusieras la fuente en un punto donde no se corresponde con el voltaje rebelde. Este voltaje es necesario para que a partir de él se deriven otros como 2.5V y 1.8V.

Entonces lo que vas a hacer es esto:
En el punto donde el voltaje es perezoso pones con tu fuente los 3.3V que debe haber desde un principio. Lo pones de idéntica manera a como hiciste en el otro caso y me cuentas.

Alumno:  SE APAGA LA TV.
Al arrancar la tv. le puse el voltaje de 3.4V con una fuente externa al pin del voltaje suichado de 3.4V el que empieza con 2.5V y que poco a poco
va subiendo y no lo acepta SE APAGA LA TV.

SE APAGA LA TV. al ponerle el voltaje de 3.4V al voltaje perezoso mientras va subiendo ese voltaje se apaga la tv cuando le pongo 3.4V con la fuente externa

observaciones o cambios con esta prueba:

1.- ya aparecio el displey o imagen y audio en el primer encendido y que tarda mucho en arrancar cuando esta fria

2.- se apaga la tv.
al ponerle 3.4V con la fuente externa
al voltaje perezoso mientras esta en el proceso
en que esta subiendo el voltaje de 2,5V a 3.11V

3.- ya alcanzo mas voltaje de 3.11V llega asta 3.2V el voltaje perezoso

4.-hasta que el voltaje perezoso que empieza en 2.5V y alcanza hasta 3.2V
si le pongo el voltaje de 3.4V con la fuente externa ya no se apaga la tv.

o sea cuando ya esta estable el voltaje perezoso en 3.2V y le ayudo con la fuente externa hasta 3,4V no se apaga la tv.

Profesor: Entendido, amigo Amador.

Ahora vamos a hacer esto. Sueltas la fuente y la pones a trabajar sola como habías propuesto, y al terminal 13 del P201 le pones los 3.3V con la fuente, para que encienda.

Examinas primero sin carga el voltaje rebelde y luego le pones una carga de 18 ohm aproximadamente a 1 Wat o más. Le puedes poner dos de 39 en paralelo, por ejemplo.

Alumno:  Con la fuente separada de la tv.

le puse una resistencia de 15 ohms y una mas de 3.3 ohms en serie de 5W por que no encontre a la mano una de 18 ohms
la conete al pin del voltaje reelde y a tierra indiqueme si lo hice bien Resultado de la prueba que usted me indico:

sin carga el voltaje rebelde da 3.4V y con carga de 18 ohms lo mismo 3.4V o sea no tiene variacion

Profesor: Lo hiciste muy bien.

Ahora pongámosle más carga a ese voltaje, bajando primero a 9 y ensayas, luego a 6 y luego a 3 ohmios la resistencia de 18, a ver si los aguanta. Vas observando en cada caso y me comentas. La resistencias se te van a calentar.

Alumno:  Profe Muy buenos dias, le tengo nuevos resultados:

volvi a repetir la prueba de los 18 ohms y la de los 39 ohms con dos resistencias en paralelo y en las dos pruebas el voltaje revelde aparece con 2.5V y va subiendo poco a poco o sea hace lo mismo con la fuente desconectada a la tv y conectada

(creo que la primera vez hice la prueba mal)

nota:

esta segunda prueba no quite la fuente de la tv, solo desconecte todos los conectores de la fuente

Profesor: Entiendo según los resultados, que el problema del voltaje rebelde es culpa de la fuente. Te recomiendo rectificar soldaduras, limpieza y filtraje en esa zona.

Para opinar sobre el terreno, ya que no disponemos de plano, me gustaría ver una foto con buena resolución, donde se pueda acercar para ver las pistas, especialmente de la parte que nos interesa. Un saludo, Amador.

Alumno:  Buenas Noches Profe Gusto en Saludarlo y en espera de su valioso apollo
voy a tratar de subir tres fotos

8j92k-IMG_03071
2ff82-IMG_03091
9lo8c-IMG_03151

Profesor: Gracias por la información.

Vamos a poner normal la salida que llamamos rebelde, antes de otra cosa. Observo en la imagen que esta se presenta luego de la orden de encendido, por el suicheo del Q204 (así parece el número), que está luego del C208.

Entonces vas a chequear la fuente de nuevo con la carga, para experimentar la salida rebelde, y al encender, mira el voltaje tanto en la salida, como en el C208, a ver si es igual o diferente.

Alumno:  Observación:

Creo que la fuente tiene problemas entre las dos tierras, tierra caliente y tierra fría recuerda que le hice la prueba de la fuente fuera de la tv. y le reporte que todo estaba bien y Ud. me mando bajar el valor de las resistencias. y después hice la prueba con la fuente puesta en la tv. con todos los conectores desconectados y marco de nuevo el problema el voltaje rebelde de 3.4V seguía arrancando con 2.5V y subiendo poco a poco hasta alcanzar 3.11V y le dije que me había equivocado pues no.
fuera de la tv la fuente con la carga de 18ohms o Dos resistencias de 39ohms en paralelo marca normal la fuente, el voltaje rebelde marcado con 3.4V arranca con sus 3.4V y no tiene variación. Con la misma prueba con la fuente puesta en la tv hace el mismo problema arriba mencionado. o sea afuera bien sobre la tv. mal.

resultados :
fuente afuera de la tv. çon carga,C208 pin de tierra 3.4V pin positivo 8.60V
salida de voltaje rebelde 3,4V bien

fuente dentro de la tv con carga C208 pin de tierra 0V pin positivo 5.1V
salida de voltaje rebelde marcado con 3.4V empieza con 2.5V y subiendo

Muy bien. Entendido Amador.

Profesor: Ahora vamos al rectificador de esa fuente, D200 y C201. Haz la misma medida allí y me cuentas.

Pero además mide en patas 1 y 3 de U201.

No hace falta que las medidas sean con la fuente por fuera, porque ya eso lo tenemos claro.

Alumno:  Buenas noches profe

D200=5.1V
C201=5.1V

U201=pata 1=3.837V
U201=pata3=2.497V

no estoy seguro cual es pata 1 y cual es pata 2

Profesor: Ahora la pregunta es: los puntos donde mide 5.1V se quedan en ese voltaje exactamente? o van subiendo a medida que el voltaje rebelde lo hace?

Otra pregunta: Fíjate en el mosfet Q204 (así parece), en cuya puerta está el D207: Cuál es el voltaje en la puerta? (Es el único aislado de los 8 terminales) Ese voltaje es fijo o varía al ritmo que el voltaje rebelde?

Alumno:  Los puntos donde medi 5.1V no tienen variación con el voltaje rebelde

el mosfet Q204 la pata que conecta al D207 marca 4.4V y va subiendo poco a poco hasta 5.5V y al otro extremo del D207 arranca igual que el voltaje rebelde 2.5V y aveces 2.7V y va subiendo hasta 3.1V creo que es la salida del voltaje rebelde

Profesor: Y el voltaje en la puerta? Es la pata donde va el D204 o sea el otro extremo del D207..

Alumno:  profe los dos diodos están conectados a la misma pata del mosfet D207 y D204 solo que el D207 conecta por un lado al mosfet y por el otro es la salida del voltaje rebelde que comienza desde 2.5V hasta alcanzar 3,1V

o sea el mosfet Q204 por la pata aislada conecta on los dos diodos D207 y D204

por el lado que conectan a la pata aislada del mosfet los dos diodos comienzan con 4.0V y aveces 3.8V y va subiendo poco a poco hasta 5.5V

perdón profe, no se cual es la puerta del mosfet?

(profe creo que el diodo D204 es un diodo zéner que no esta haciendo su trabajo. Corríjame por favor)

Profesor: La pata aislada es la puerta del mosfet. Y como el voltaje es variable allí, que es la entrada, también lo es en la salida, o sea el voltaje rebelde.

El siguiente paso es averiguar por qué el voltaje de puerta es variable. Ahora te toca guiarme porque en la imagen el camino no es claro. De pronto vamos a necesitar otra foto, porque veo que se va al extremo donde ya termina.

Si me envías otra foto, mírala primero para que compruebes que sí está enfocada y legible.

Mil gracias Amador.

Alumno:  Profe gracias, una foto mas, al tratar de resoldar el D207 se me descarapelo de arriba donde tiene su nomenclatura pero,sigue trabajando igual

by55o-IMG_03461

Profesor: Está clara y suficiente Amador. Gracias.

Tienes razón cuando dices que el D204 es un diodo zéner. Si está o no haciendo su trabajo, vamos a averiguarlo. Puedo ver que está en serie con la R206 de 2.2 ohm y esta viene del terminal 5 del U200. Qué integrado es ese?
Y cuánto mide su terminal 5? Es variable ese voltaje?

Además me anotas todos los voltajes de este integrado.

Alumno:  U200=IRU3037 8-PIN SYNCHRONOUS PWM CONTROLLER  voy a averiguar los voltajes

Buenas noches profe, reportando voltajes del integrado U200

U200=IRU3037 8-PIN SYNCHRONOUS PWM CONTROLLER

FB pin 1= 1.07V
Vcc pin 2=5.1V
LDrv pin 3=1.5V
Gnd pin 4=0V
HDrv pin 5=Voltaje variable 3.6V-5.3V tardando mas o menos entre un minuto de tiempo entre los dos voltajes de menos a mas,quedando fijo cuando alcanza los 5.3V o 5.5V
Vc pin 6=9.78V
Comp pin 7=2.5V
SS/SD pin 8=2.8V

Profesor: Hola amigo Amador. Estoy mirando el comportamiento de este integrado, basado en su hoja de datos. Mientras tanto, me gustaría que confirmaras los voltajes que me acabas de dar.

Quisiera saber concretamente, si estás seguro de que a excepción del voltaje en pata 5, los demás permanecen en el valor que me diste y no varían. Un ejemplo concreto: El terminal 1 FB, lo reportas en 1.07V, pero cuando el de pata 5 llega a su valor, aquel debería quedar en 1.25V. Verifica por favor.

Por otro lado, necesito los valores exactos de R219 y R205 y que verifiques el estado de C210 y C211.

El por qué de todas mis preguntas, te lo explico cuando hayamos llegado a un fin certero. Gracias, amigo.

Otra pregunta: A qué pata de U200 va el puente JR8?

Alumno:  Buenos dias profe, reportando:

el puente JR8=conecta en la pata 2 Vcc del U200

Fb pin 1 voltaje variable desde .9V va subiendo y solo alcanza 1.08V

C210 y C211 estan bien cheke su capacidad estan dentro de su valor nominal y tambien los cheke con el capacheck, y marcan ok.

R219= .650 ohms
R205= .644 ohms

puntas juntas del multimetro en ohms marcan .5

Profesor: Muy bien. Ahora dime los valores de R219 Y R205, según su código numérico.

Alumno:  buenas tardes profe rectificando lecturas de las resistencias:

R219=.650 Kohms
R205=.644 Kohms

las resistencias afuera de la fuente su lectura es como sigue:

R219= 1.802 Kohms….su codigo 1801
R205= .995 Kohms……su codigo 102

Profesor: Correcto. De acuerdo con esto, la salida del integrado deben ser 3.5V.

Quedó algo pendiente de las preguntas anteriores y es si estás seguro que en los terminales donde me reportaste voltaje fijo, es realmente fijo o varía al ritmo del voltaje rebelde? Sólo me dijiste del pin 1.

Alumno:  el pin LDrv 3 empieza con 1.8V y va bajando hasta 1.5V

Pines con voltaje fijo Vcc 2= 5.1V
pin con voltaje fijo Vc 6= 9.78V
pin con voltaje fijo comp 7= 2.5V
pin con voltaje fijo SS/SD 8= 2.8V
el pin de tierra voltaje fijo 4= 0V

Profesor: Mil gracias Amador.

Ahora vas a hacer lo siguiente:
Antes de encender retiras el voltaje rebelde, puede ser desoldando el terminal de 3.4V en el conector que va a la tarjeta principal, o también desoldando una pata del FB201.

Cuánto mide? Sigue subiendo lento? o aparecen los 3.4V de una vez?

En caso de aparecer el voltaje normal, compara los voltajes medidos anteriormente, con los que tiene en este momento el integrado.

Alumno:  Muy buenas tardes profe, reportando noticias.

hice como me fue indicado y siguio igual el voltaje rebelde, volvi a comprobar los capacitores C210 y C211 no estaban muy lejos de su valor nominal pero los reemplaze por otros con un voltaje superior

470UF 10V por 470UF 16V
680UF 10V por 680UF 25V

(nota: estos dos capacitores son pequeños y los reemplacé por unos de mucho mayor tamaño, no se si esto tiene que ver)

y el voltaje rebelde dejo su rebeldia .
y a través de diodo D207 inmediatamente aparecen 3.5V donde estaba el voltaje perezoso, y dejo su pereza.

aparecieron nuevos voltajes en el integrado U200=IRU3037 8-PIN SYNCHRONOUS PWM CONTROLLER

FB pin 1= 1.249V fijo
Vcc pin 2=5.1V fijo
LDrv pin 3=1.14V fijo
Gnd pin 4=0V fijo
HDrv pin 5=6.25V fijo
Vc pin 6=9.78V fijo
Comp pin 7=2.5V fijo
SS/SD pin 8=2.8V fijo

ya estoy probando la TV y hasta ahorita no ha fallado la prendo y arranca a los 5 blincks del led de enfrente de rojo a verde mas o menos 3 o 5 segundos

Profesor: Hola amigo Amador.

Creo que el cambio de los condensadores fue la causa de la variación. Y es muy común que pasen cosas por un filtraje mediocre. Me alegro mucho que hayas tenido la «terquedad de cambiarlos», aunque midieran aceptables.

Esperemos que todo siga bien. Te felicito sinceramente y gracias por los voltajes.

Cualquier cosa, sigo atento.

Alumno:  Mil Gracias por su asistencia y apoyo y paciencia, sin su ayuda todavía estuviera batallando con el tv.
Gracias profe, he aprendido mucho, Gracias a Ud. Me ha dada confianza y me siento fuerte para seguir en esta profesión, fascinante contando, con su asistencia.
Profe que Dios lo bendiga a Ud. y sus colaboradores.
nos vemos en el próximo tema si Dios quiere y Ud. me lo permite.GRACIAS.

Para recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

12. Tv Philips 21PT9467/77 no prende

Falla número 12

Usuario: Sergio Añaña de Uruguay

Cómo está profesor?,estoy revisando este tv mencionado el cuál presenta la siguiente falla:al conectarlo a la línea de CA,la fuente sube a 160v y baja de inmediato a 0v. Sospecho de el control de la fuente pero he revisado todos sus componentes y están ok, por si acaso cambié el opto y ic431AZ pero no hubo cambios, la fuente también está ok. Me gustaría escuchar su opinión,desde ya muchas gracias.

Responde el profesor John Quirós

el profe
John Quirós

Con gusto Sergio.

Para acorralar la causa, vamos a tomar voltajes en el momento que la fuente se dispara:

Voltaje entre pines 1-3 del TL431, o sea entre R y A.
Entre patas 1-2 del opto.
Voltaje en C629 y C627.

Estado de la R609 de 0.33 en pin 13 del transformador y del FB603 en el 14 del mismo.

Empecemos por allí.

Alumno: Profe,estaremos mirando el mismo plano?La r 609 no es de 0,33 y el fb 603 no lo tengo,yo descargue el plano como 9467/78 y coincide perfecto con el tv.

Profesor: Bueno. En la página siguiente del plano completo, donde está incluida la fuente, tengo una fuente independiente, que seguramente es lo tuyo. Traslado allí las preguntas:

Voltaje entre pines 1-3 del TL431, o sea entre R y A.
Entre patas 1-2 del opto.
Voltaje en C629 y C626.

Estado de la R609 de 0.22 en pin 12 del transformador y de R610 de 0.22 en el 10 del mismo.

Alumno: Bueno profe,seguimos sin coincidir en el numero de algunos componentes pero le paso éstos datos:en la pata 10 del transformador esta la R616 que es de 0.22 ohms y mide 0,10 ohms,en la pata 12 está la R 618 que es de 0,33 ohms y mide 0,11,el C629 no lo trae este circuito,está la serigrafía pero no el componente,en el C626 hay 0,259 v,entre los pines 1 y2 del opto hay 0.760v y entre A y R del 431 hay 2,44 volts.

Con éste estoy trabajando profe.

Diagrama 9T442
Diagrama 9T442

Profesor: Bueno, gracias por la imagen.

Si has tomado bien los voltajes del opto y el TL431, creo que tienes aumentada de valor la R615 de 220k. Despégala para medir.

Alumno: Está exacta en 220k profe.

Dame voltaje en C621, C628, base Q603.

Alumno: C621:4,40v. C628:7,33v. Base Q603:0,380v.

Profesor: Bueno, amigo. El C621 está demasiado bajo, pero todavía no me oriento. Vas a hacer lo siguiente:

Retiras Q603 y Q606 y me das los últimos voltajes que te pedí, excepto el de base del transistor.

Alumno: Sin los transistores,en el c628 hay 6,89v y en el c621 no hay voltaje 0,00 profe.

Profesor: No me explico de dónde salen los 6.89V en C628, si en C621 hay 0V y has retirado completamente los transistores. O es que dejaste pegado colector y emisor del Q606 y este tiene fugas. Podrías explicarme?

Por otro lado, si la fuente sigue dando los voltajes altos en +B, no es posible que haya 0V en C621, a no ser que la R617 ó el D611 estén abiertos. Ahí te dejo estas inquietudes.

Alumno: Tiene ud razón profe,ahí me rectifico:c621, 2,64v,c628 6,89v,los transistores están afuera y la fuente sigue elevada cómo antes.

Profesor: De dónde salen 6.89V en C628?

Hay dos caminos: primero, desde C621 a través de D615, pero no es posible porque este voltaje es de 2.64V, o sea menor.
Y segundo, desde C622, pero se supone que debes tener el transistor Q606 por fuera. Entonces?

Tenme paciencia amigo, pero no entiendo.

O cuánto hay en el terminal 2 del opto acople, con relación a tierra?

Alumno: Noticia de último momento profe, el c621 estaba con la soldadura suelta, al repararla el voltaje tanto en éste cómo en el c 628 son iguales, hay unos 9v aprox.

Profesor: (Ni pensar lo de enojarme que dices arriba.)

jajaja A este noticiero sí me apunto, porque has encontrado la causa de mis confusiones.

Bueno, la pregunta es, ahora con esta soldadura corregida, qué pasa en la fuente con relación al problema original?

No pasa nada profe,está todo igual que al principio,no hubo cambios.

Bueno Sergio. Ahora que la soldadura (y espero que todas las demás) está rectificada, te solicito de nuevo una lista de voltajes en el momento que la fuente se dispara:
Pines 1-2 del opto.
Pin 1 del opto a tierra.
Pin 2 a tierra del TL431.
Pines 4-3 del opto.
Pin 4 del opto con relación a tierra (caliente).

Alumno: Pines 1-2 opto:(0.74v ) Pin 1 del opto:(9v aprox ) Pin 2 a tierra del 431:(6.32v) Pin 4 del opto con relación:(14.62v),entre los pines 3y4 del opto hay fluctuación constante profe, imposible de decirle una medida ni siquiera aproximada, en momento me da una lectura y en otro,otra muy diferente.

Profesor: Ojo Sergio. La lectura del pin 2 del TL431 a tierra es alarmante (6.32). Significa que este integrado está abierto, o que el opto acople está mal.

Más probable lo primero, porque entre 1 y 2 del opto no llega a 1V. Cambia el TL431, aunque ya lo hayas cambiado.

Alumno: Profe,primero decirle que la lectura del pin 2 del 431 a tierra está equivocada, fue un error de mi parte,pero es imposible que haya voltaje en este punto porque este pin con tierra me da continuidad,ésto es así o hay un corto por otro lado y es lo que me lleva a ésto?

Profesor: Tranquilo por la equivocación Sergio. A mí me pasa a cada rato.

La causa del corto debe ser el Tl431. Debes cambiarlo de todos modos y me cuentas.

Si la fuente no normaliza, me vuelves a pasar los voltajes que te pedí la última vez.

Alumno: Pines 1 y 2 del opto (0.9 v) Pin 1 del opto a tierra (18.05 v),si cuando me dice profe pin 2 del opto a tierra se refiere a la referencia entonces es (2.53 v) cambié el 431 y la pata 2 me sigue dando continuidad con tierra(cuándo digo pata 2 me refiero a la pata del medio) Pin 4 sel opto con relación a tierra caliente (17.5 v).

Quise decir pin 2 del tl 431.Volvimos a lo mismo de antes profe en el c 621 hay 3.64 v y en el c628 hay 18.05v,esta vez no hay soldaduras sueltas.

Profesor: Mira amigo Sergio. El voltaje (ahora razonable) entre Ref y tierra del TL431, indica que el integrado está haciendo correctamente su oficio.

Este integrado es tan sensible, que desde 2.49V empieza a hacer la corrección por medio del opto. Ya en 2.53V, se puede decir que está «gritando» para que lo escuchen.

Sin embargo la tensión de 0.9V entre pines 1-2 del opto, significa que este no tiene polarización suficiente para transmitir al lado caliente el mensaje del comparador. Debería tener 1V en promedio.

Seguramente has cambiado el opto acople. De no ser así, reemplázalo. Pero si la cosa sigue lo mismo, vamos a modificar el valor de la R615 de 220K, que ya has examinado.

Ponle en paralelo una R de igual valor y me cuentas qué pasa.

El terminal 2 del TL431 es en ánodo y siempre va a tierra, de modo que NORMAL.

Un saludo.

Alumno: Ok profe,coloqué una resistencia de igual valor en paralelo,pero no hubo cambios,síntoma y voltajes iguales que antes.

Profesor: Bien. Vas a hacer lo siguiente: pones en corto permanente los terminales 3 y 4 del opto acople. Conectas la fuente. Qué pasa?

Alumno: Con el corto no hubo cambios profe,sigue todo igual,no arranca la máquina.

Profesor: Entonces el daño está en tierra caliente, en uno de estos componentes:
R607-D603-R608-C613_IC601.

Con el corto que hiciste todavía vigente, dame los voltajes del integrado IC601.

Alumno: Se hizo la luz profe,era el ic 601,siempre sospeché de él y no quise cambiarlo,la confianza mata al hombre,jajajaja. Cómo siempre muchas gracias MAESTRO.

reparado

Profesor: Te felicito sinceramente Sergio.

Lo importante de todas estas pesquisas es el proceso, al final del cual va surgiendo la experiencia. Gracias por permitirme acompañarte, amigo.

Para recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com