Archivo por meses: septiembre 2015

28. Tv Phillips 25PS40 S325 con Raya horizontal en medio

Usuario: Cesar Augusto  Nicaragua

Saludos. Estoy viendo un tv phillips modelo 25PS40 S325 chasis 25T800 7629 el cual me da una raya en la parte de en medio de la pantalla es decir de lado izquierdo a derecho, se logra ver video y el audio bien, cambie el IC TDA8359J y sigue sin abrir la pantalla. Cambie filtros cerca del IC y no hubo mejoría. Otra cosa el tv se apaga o protege como a los 3 segundos que lo enciendo, solo me da la raya en medio y se apaga.

Otra cosa Profe que realicé fue probarle otro yugo y el tv siempre me da igual, así que el yugo esta descartado y no es esa la falla.

Responde el profesor John Quirós.

el profe

Bueno. Te pongo imagen de la etapa vertical. Lo primero es comprobar las polarizaciones del integrado: 13V por pata 3; 48V por la 6.
Comprobar que no esté abierta la R3471.
Si todo lo anterior está bien, vas a inyectar señal poniendo el dedo medio húmedo y tocando a intervalos el integrado, especialmente por la zona de pines 1 y 2, a ver si trata de abrir. De ser positivo y estando todo en la salida correcto, debemos ir a la jungla a ver si sale señal. Comprueba lo que tiene que ver con la salida, y comentas para continuar con la jungla.

9aznl-vertical-philips

Alumno: Medí los voltajes en el pin 3 y 6 del ic vertical y no tengo voltajes, es decir el multímetro me da voltajes a lo loco tanto en stanby como encendido, el pin 3 se sube a mas de 350 voltios según multímetro y se apaga el tv, igualmente en el pin 6 del ic me da voltajes de 0.67 v y no tengo medidas estables en ambas están variando en mi multímetro. Probe inyectarle señal con el dedo húmedo entre las patas 1 y 2 y no se nota que quiera abrir la imagen. Cambie dos capacitores cerámicos como son el que tiene codigo 2472 y 2473 y no era esa la falla, es decir ambos estan buenos.

Profesor: Con relación a los voltajes locos, es porque seguramente estás poniendo el negativo del multímetro, como siempre acostumbramos, en la pantalla. Pero en Philips la tierra de la pantalla es distinta de la tierra del chasis. Toma entonces, como referencia la tierra del blindaje del sintonizador y vuelves a medir los voltajes.

Los resultados con el tv encendido antes que se apague
Pin 1: 1.3 V
Pin 2: 1.2 V
Pin 3: 14.6 v luego se pone como loco el voltage o excesivo
Pin 4: 1 v
Pin 5: No me da voltage estable, se pone excesivo el voltage
Pin 6: 0.67 v
Pin 7: 1 v
Pin 8: no me da voltage y en ocaciones llega hasta 350v, es decir se pone excesivo el voltage.

Pin 9: 1.3v

ok ya le comento los resultados

Ya realicé las medidas conectando el tierra al selector de canales o túner y en el pin 3 tengo 14.3 con el tv encendido y en el pin 6 esta el voltaje excesivo que sube hasta 350v, es decir no se detiene el multímetro, no son estables los voltajes en esta pata y no me da los 48v que dice el diagrama.

Profesor: Muy bien. Entonces vas a medir el voltaje de la fuente, ó sea +B, que deben ser 140V en el condensador numerado 2561.

Alumno: En +B del flyback Y Filtro 2561 tengo 130 voltios estables

Profesor: Y mediste la R3471? Cuánto voltaje mide en patas 1 y 2 del integrado?
Te pongo la sección de jungla que oscila horizontal y vertical. Compara voltajes en la zona vertical con el plano.

348us-osc-vert-philips

Alumno: Las pruebas las realice con el tv encendido antes de que se apague o proteja. En la pata 1 y 2 del ic vertical me da un voltage de 0.90v en cada una de ellas, La R3471 de 3.3 ohms esta correcta, realice medidas en el jungla y estas fueron las medidas que me dio:

Pin 9: 8v
Pin 11: 2.5v
Pin 12: 3.8v
Pin 14: 4V
Pin 15: 0.5V
Pin 16: 1.2V
Pin 17: 1.3V
Pin 20: 3.8V
Pin 21: 3.8V
Pin 30: 1.3V
PIN 31: 340V A 370V según diagrama debería ser 0.9V
Pin 34: 1.8V

Como puedes observar solo en el pin 31 me da un voltaje excesivo no se si deberá ser asi el voltaje o tendré que quitar alguna pieza para que me de el voltaje correcto.

Profesor: Fíjate cuando se apaga, cuántos destellos queda dando el led.

Alumno: El led no da ningún destello, le subo un video donde le explico mejor la falla. ver vídeo aquí http://youtu.be/hsotYK65f4k

Profesor: Bueno. En los terminales 16 y 17 de la jungla, te está dando un voltaje correcto. Esos son los puntos de salida de oscilación vertical hacia el integrado de potencia. Si allí hubiere señal, significaría que todo el problema hay qué buscarlo en la salida. Tienes osciloscopio u otro modo de comprobar la presencia de oscilación vertical en forma de diente de sierra en esos terminales?
De no saber cómo, te indico una manera. Tomas el téster en AC, en una escala baja, por decir 200mV, y con el televisor prendido, mides en cada uno de los pines 16 y 17, a ver qué encuentras.
Por otro lado, se te ha ocurrido mirar cambiando de memoria eeprom? Aunque puede no ser por allí, a veces pasa que la memoria se deteriora y presenta síntomas aparentemente no relacionados.

Alumno: Yo ya había quitado la eeprom y el tv siempre enciende con la raya, claro no le he puesto otra eeprom para probar ya que considere que no es allí la falla, pero igual haré las pruebas que me indicas y te comento.

No tengo osciloscopio, pero probé poniendo mi tester en escala de AC y al encender el tv en pin 16 de jungla me mide 0.41V y en Pin 17 me mide 0.43V ambos voltajes se mantienen estables, no se si era asi como me indicabas que hiciera la prueba pero así como te indique yo la hice. No note nada al colocar las puntas en esos pines, osea siempre la misma raya a como se la mostré en el video.

No tengo osciloscopio, ni se como comprobar la presencia de oscilación vertical pero probé poniendo mi tester en escala de AC y al encender el tv en pin 16 de jungla me mide 0.41V y en Pin 17 me mide 0.43V ambos voltajes se mantienen estables, no se si era así que debía hacer la prueba pero así fue como la hice yo. No note nada al colocar las puntas en esos pines, osea siempre la misma raya a como se la mostré en el video. Te comento que ayer hasta en otro tubo de pantalla lo probé y no era eso la falla.

Profesor: Muy bien. La prueba nos dice que de la jungla está saliendo la oscilación vertical. Ahora, mide en los terminales de entrada en el integrado de salida vertical, concretamente en terminales 1 y 2, a ver si te muestra que hay oscilación.
Si no la hay, la señal se está perdiendo en el camino; y si la hay, entonces nos debemos encerrar en la etapa de salida, porque de allí no se sale el problema.

Alumno: En escala de corriente continua o DC el pin 1 del vertical mide 0.95V, el Pin 2 mide 0.89V.

En Escala AC el pin 1 del Vertical me mide 0.34V y el Pin 2 mide 0.32V en todos los casos el voltaje se mantiene estable con esas medidas en esos pines.

Profesor: Eso confirma que la oscilación llega, ateniéndonos a esas medidas. Entonces comienza a mirar cosa por cosa en la salida vertical, porque de allí no se sale el problema.
Por otro lado, como la única tensión que no te dio fue la del pin 6, vete al fly back y examina en la pata 5 el diodo 6487 y la R3488 de 4.7 ohmios.

Alumno: Usted es un genio profe, efectivamente me encontré con la R3488 de 4.7 ohmios totalmente abierta, ya la reemplace por otra del mismo valor. Ahora el tv ya me abrió toda la pantalla, se le quito la raya, pero siempre hay otra falla que no esperaba, resulta que el tv en modo de antena o cable de tv me da bien los canales de televisión tanto en audio y video, pero resulta que si lo pongo en modo video para ver señal de un reproductor dvd se ve la pantalla lisa defectuosa sin imagen pero si escucha bien el audio del video que reproduzco en el dvd. Por dónde cree le puedo buscar esta falla, ya resoldé toda la placa y las entradas de audio y video y el problema persiste de que no consigo la imagen en modo video. De igual forma revise los cables rca de audio y video del dvd y estan ok, Subo un video para que mire como me da ahora el tv. ver video aquí http://youtu.be/CE3RLG2vq9k video 2: http://youtu.be/9GhPuusJuK8

Profe John, ya resolví mi problema, resulta que tenia una cortadura muy fina en la placa donde se se conectan los cables que vienen de los puertos RCA, ya tengo video y audio en modo antena o cable y también en modo video, una vez mas le agradezco por su tiempo y sus enseñanzas que me han servido de mucho. Saludos.

Profesor: Te felicito y me alegro mucho. Un saludo.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

27. Tv JVC AV-T3893 No prende

Usuario: Luciano Figueroa Argentina

Hola Cómo está? Quería hacerle una petición y una consulta. Estoy teniendo problemas para conseguir el diagrama de este tv JVC de 38 pulgadas. A continuación le dejo información del mismo:

  • Tv JVC 38 pulgadas Modelo: AV-t3893 ic
  • Fuente: str 6655f TRH: D2539
  • Vertical: LA7841
  • Micro: M37271MF-221SP 039A 101
  • Jungla: CM48271

Conectado el tv directo a la red de 220V tengo led de standby y tensiones. En el +B tengo 109V, al darle la orden con la botonera hace un muy muy suave «chip» y el led reduce muy poco su brillo e inmediatamente vuelve a su estado inicial de standby. Pongo en AC el tester y mido la base del hot para ver si aparecía la señal de alterna, cuando doy la orden de power tampoco apareció. Fui un poco más atrás para medir el colector del driver y ahí si encontré 2.38VAC sin siquiera dar la orden de power (demoraba uno o dos segundos en establecerse) Cuando le daba la orden de power bajaba a 2.22VAC. Pudiera estar actuando alguna protección OCP OVP XRay u otro como el del vertical?

Revisar esos circuitos se me hace un tanto complicado por no poseer el diagrama del tv. Tampoco encontré ningún corto en el secundario del flyback (aunque sigo buscando por las dudas haya pasado algo por encima) Algunas mediciones estando en este modo de Stand-by: Secundario: C924 (nominal): menos de un seg es 165V y rápido se establece en 109 C925: No pude encontrarlo en la placa C926: 6.44V C927: 6.44V C928: 17.31V Memoria (Stand-by): pata 8: 4.40V y cuando se le da la orden sube a 4.9V y desciende nuevamente rápido a 4.40V.

Si hay alguna otra medida q necesite me avisa, hoy me trajeron un osciloscopio y podría usarlo para medir bien la señal del horizontal u otro q me pida. Desde ya muchas gracias por el espacio.

Responde el profesor John Quirós

el profe

Hola Luciano. Sería placentero ayudarte, pero realmente los datos aunque son bastantes, no me orientan hacia búsquedas válidas de información. Veo que has buscado mucho por ahí. Ese número de jungla está raro. Casualmente es el único número?
En JVC es común ese síntoma que dices, y puede ser alguna de las causas que mencionaste, aunque si no hay oscilación en el fly back, sería dudoso decir que rayos X puede ser la causa. Podría ser vertical, o cualquiera de los otros. Supongo que si no mencionas, es porque el led de stand by no queda parpadeando.
Te pregunto: los 109V de fuente suben a cuánto cuando le das la orden de encendido?
Por otro lado, (suponiendo que en el fly hubiera problemas) puedes poner un corto entre base y emisor de salida horizontal, lo cual la anula, y luego le das la orden de encendido. Permanece igual la medida de oscilación y demás?
Otro asunto extraño es que en el colector del drive, debería haber un voltaje más alto de oscilación. En DC cuánto mide el primario del Drive horizontal en el momento de encendido?
Espero comentarios. El asunto está interesante.

Alumno: Hola! Muchas gracias por la respuesta pronta:
1-Jungla: JVC GB VER.1.1 M37271MF-221SP 039A101
2-El led no queda parpadeando, solo reduce muy muy poco su intensidad cuando se le da la orden sumado a un sonido casi inaudible «chip»
3-Los 109V quedan exactamente igual en stand bye o dando la orden.
4-Anulando TRH mediante corto entre B-E el voltaje sigue exactamente igual, por lo que el TRH no está consumiendo? Con el osciloscopio con punta X10 en la base del TRH anulado me da entre una oscilacion 350 khz y 450 khz CA. Con el TRH sin anular me da entre 350 khz y 450 khz.
5-En el momento de encendido se mantiene con el mismo valor de la fuente 109V
Me podría decir alguna forma de buscar si tengo la señal de Horizaontal con el osciloscopio. Soy nuevo con este instrumento.

Profesor: Hola Luciano, El número que me das es del micro.
La estabilidad del voltaje, confírmala también en el voltaje de stand by (Micro o memoria o sensor de remoto lo tienen). La oscilación horizontal tiene una frecuencia de 15.7khz, de modo que esta frecuencia que mides no es válida para nada.
De la base del TRH hacia atrás encuentras el secundario del transformador drive. Puedes tomar en el primario la oscilación, concretamente donde pega con el colector del transistor drive. De paso debes confirmar que en el mismo primario, por la otra punta entre un voltaje DC. Cuánto es?
Luego vas a la base del mismo drive horizontal y de allí hacia atrás encuentras el terminal de la jungla, de donde procede la oscilación. En las cercanías de este pin en la jungla, debe haber un voltaje alrededor de 9V, que es el requisito para que haya arranque del televisor. Este voltaje debe aparecer allí luego de dar la orden de encendido. A ver que conseguimos. Va un esquema guía. Un saludo y ánimo.

Tv JVC no prende

Alumno: Hola Gracias por el apoyo!
Jungla: CM48271 los voltajes mayores que medí fueron de 4.35V en patas 12 y 13.
Stand by: 4.35V en memoria. Sale de un regulador de 5V pasa por un diodo y cae a 4.35V (baja a 4.22V cuando se da la orden de power)
Para las otras preguntas dejo una imagen detallando camino seguido y voltajes.

Profesor: «Memoria (Stand-by): pata 8: 4.40V y cuando se le da la orden sube a 4.9V y desciende nuevamente rápido a 4.40V».
Este dato lo habías dado antes y ahora pones este otro:
«memoria…4.35V (baja a 4.22V cuando se da la orden de power)»
Rectifica por favor para saber que camino seguir.
Si el voltaje en pata 8 de jungla es 0V, entonces no hay oscilación horizontal. Supongo que es 0V antes y después de dar la orden de encendido. En caso afirmativo, desconecta el terminal, a ver si aparece voltaje, lo que diría que se encuentra en corto, en caso afirmativo.
Observando la plaqueta veo que hay un regulador previo al VCC horizontal. De cuánto es ese regulador? Supongamos que es de 5V, y sólo mides 1.19V en la entrada. ¿Eso se debe a que hay corto en jungla o en el mismo regulador? Si nó mira el siguiente circuito:
El Q923 es un suiche de paso para que el voltaje de 6.45V pase de emisor a colector. En la base me dices que hay 6.43V. Te pregunto: siempre? o hay variación cuando se da la orden?
Si no la hay, debes buscar de allí hacia atrás, en dirección del micro, la pata de POWER. Si la hay, debes mirar el estado de este transistor, o si hay corto en la carga, es decir en el emisor del mismo.
Si no existe orden de encendido desde micro, es posible encender la pantalla trampeando, es decir poniendo corto entre colector y emisor de Q923. De esta manera (sólo en caso de que el vcc de jungla no esté en corto) la oscilación horizontal llegará hasta iluminar pantalla. Conecta en serie para prevenir problemas.
Esto está muy interesante. Espero comentarios.

Alumno: Hola!!! Gracias a Dios y a su gran gran ayuda se pudo solucionar el problema del tv. No solo eso si no que disipé muchas dudas acerca del circuito de arranque y de a poco me voy sintiendo con más confianza al enfrentar una falla de TV siguiendo su método. C926 se encontraba completamente seco (probado con capacheck). Di un poco más de vueltas porque conectado a la serie con bombillo de 100w no arrancaba, intentaba y se apagaba,cuando conecté a la red directo, encendió sin problemas.
Ahora Me surge la siguiente duda: Todo este proceso lo llevé a cabo sin las ptc ya que con ellas se encendía el bombillo de la serie con toda la intensidad y no se apagaba al pasar el tiempo (las cambié por otras nuevas y siguió igual, podría ser que sea otra vez un tema de potencia de la lámpara de la serie?)Temo que al conectarla a la red así pueda llegar a tener algun incoveninte en la fuente. Muchas Muchas gracias por su acompañamiento y predisposición.

Listo! efectivamente se debía a la lámpara de la serie. Voy a tener que estudiar bien eso para que no me genere dudas las próximas veces. Hay algún material para saber un poco más acerca de que lámparas que corresponden a cada potencia de tv en la serie? La TV consume entre 100w y 140w y usando una lámpara de 100w en la serie se negaba a arrancar.

Profesor: La PTC siempre se desconecta para hacer reparaciones, porque en esos casos sólo sirve para estorbar, y con mayor razón si se conecta en serie.
Con relación al bombillo de serie, es posible tener varios de 100W en paralelo, de modo que usted vaya tornillando de a uno segun la necesidad y el consumo del televisor. Ordinariamente los grandes necesitan por lo menos uno de 200W.
Por último, para evitar garantías, fíjese en el estado total de soldaduras, tanto de la plaqueta principal como de la de la pantalla.

Me alegra de corazón y lo felicito.

Alumno: Muchas gracias! Voy a revisar bien todo lo indicado, tengo un largo camino por delante todavía pero es algo que disfruto mucho y de a poco sé que de a poco y con estudio voy a ir mejorando en los diagnósticos y procedimientos y más cotando con su invaluable acompañamiento. Muchas gracias de nuevo!

Profesor: Eso es lo importante: el gusto por la actividad que estás haciendo. De esta manera el trabajo se convierte en una diversión por la que le pagan a uno. Vamos para adelante.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

26. Tv Yoshida pierde la sintonía

Usuario: Rafael Casallas . Colombia

Hola colegas gracias por compartir sus conocimientos, mi pregunta es relacionada con un tv yoshida DTQ 2065F que al cambiar de canal pierde la sintonía quedando la imagen distorsionada, pero si se le insiste cambiando hacia arriba o hacia abajo logra enganchar el canal correctamente. Si algún compañero sabe a que se debe esta pequeña falla o me puede facilitar el diagrama de este tv le agradecería su enorme ayuda. De antemano muchísimas gracias.

Responde el profesor John Quirós.

el profe

Hola amigo. No encuentro diagrama con el dato del modelo, pero me puedes dar números de micro y jungla especialmente, para conseguir algo parecido. De pronto aparece número de chasis en la plaqueta.
Con relación a la falla, es bueno saber si se presentó de un momento a otro, o es debido a que alguien haya movido la calibración de las bobinas de FI.
Luego hay qué mirar las polarizaciones del sintonizador y la zona de FI en la jungla. Después mirar la entrada de AFT en el micro, y medir el voltaje en este sitio. Esto nos dará pistas.
Por ahora vamos así. Espero comentarios.

Alumno: Hola John, gracias por contestar a mi pregunta, la falla comenzó de repente y no se presenta en todos los canales lo raro es que después de enganchado el canal se ve perfecto

Profesor: Bueno. Espero tomes las mediciones que te digo.

Alumno: Hola John te envió los datos del chasis y espero me puedas ayudar gracias amigo.
Jungla LA 7674
Micro Zilog 1480
Z8622704PSC
En el chasis aparece:
SN:4859805291-04
CN-120 MAIN…

El sintonizador tiene los voltajes bien 33v, 12v, 5v

Profesor: Hola amigo. Primero fíjate en el voltaje de pata 11 del LA7674. Debe estar alrededor de 9V. Si está correcto, vamos a suponer que el tanque de AFT está descalibrado. Me refiero al que está colocado entre patas 45 y 46. Como puedes observar, tiene un núcleo de ferrita que se puede mover con un pequeño destornillador de pala. Vas a hacer lo siguiente con mucho cuidado, porque el núcleo es frágil y se parte.
Imaginemos que el punto donde se encuentra la guía es un reloj que está marcando las 12 del día. Muévelo a las 12:05, es decir a la derecha un espacio de 5 minutos. Luego prendes el televisor y observas si el problema aumenta o disminuye. En caso de aumentar, y con el tv apagado, lo regresas a las 12 menos 5 minutos y vuelves a comprobar si mejora o empeora. El punto de partida lo marcas para que no te pierdas.

Si consigues mejora en cualquier sentido, ya ajustas, siempre con delicadeza y con el televisor APAGADO antes de probar.
Espero comentarios.

Esta es una imagen de guía

Falla de sintonia
Falla de sintonia

Alumno: Hola John. En la pata 11 tiene 8,90 voltios, intente calibrar pero siguió igual, quite la bobina para ver que no estuviera rota y encontré que esta lleva un condensador por debajo pero esta quemado, estoy en Fusagasuga y aquí no pude conseguir una nueva; quisiera saber si me puedes decir con qué reemplazarla o qué condensador colocar en su lugar gracias por tu ayuda amigo.

Profesor: De otro televisor de la chatarra, sacas la bobina, pero te fijas que sea la de AFT y se la pones. Siempre son dos terminales los que se sueldan y el resto son tierras, no importa la polaridad (a veces no coincide, pero como te digo la colocas). Con relación al cambio del condensador, todavía no lo saques, porque a veces uno piensa que está quemado y no lo está. Me parece prudente ensayar con algo de la chatarra mientras tanto.
Al poner el reemplazo puede que encuentres que el asunto empeora. Tranquilo, le mueves la calibración, a ver que pasa. En chatarra hay mucho de eso. Suerte.

Alumno:                    S O L U C I O N A D O

Hola John, gracias por toda la ayuda; Tenías razón amigo le coloqué una de la chatarra y sucedió exactamente lo que dijiste, empeoró, pero calibre nuevamente y quedó perfecto.

Dios te bendiga y te mantenga la mente clara hacia la sabiduría y el corazón libre de todo egoísmo. Gracias por todo, hasta pronto.

Profesor: Felicitaciones. Me alegro mucho.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

25. Adaptacion de VIPER22A con TMG0565

Usuario: Juan Rodríguez. Bolivia

Ante todo un cordial saludos a todos los que conforman esta excelente comunidad Técnica, y hacerles una consulta, en la explicación del video sobre el VIPER22A no tengo claro algo, se coloca los pines tal cual están en los pines originales? con sus respectivas indicaciones, pero lo que no tengo claro es que pasa con los elementos cercanos, es decir los resistores, diodos, etc, se los deja tal cual del original? o tienen que ser valores nuevos que llevan los VIPER22A?

tengo una fuente que lleva el integrado  TMG0565 cómo sería la conexión? Con este TMG0565 ? GRACIAS POR LA AYUDA

Responde el profesor John Quirós

el profe

Excepto las conexiones a algún que otro componente, todo se deja tal cual. Por ejemplo en este caso, la resistencia que va al filtro gordo en el pin 2 del original, la retiras, porque el arranque lo hace el Viper 22 desde su conexión interna entre los terminales de drenador y el VCC.

VIPER22 TMG0565
1-2 Va al 8
3 Haces el cxto con la R de 100ohm y 1k y cortas pistas
4 Va al 4 (Puedes quitar la R de arranque)
5-6-7-8 Van a los pines 4-5

Lo único que me genera duda es la potencia del Viper 22, que puede ser un poco baja comparada con el otro.
Es que en el datasheet aparece el Viper con 12W, mientras el original puede hasta con 30W.
Eso se ve en el funcionamiento. En caso que se caliente, le pones disipador. Si no aguanta, me dices
para sugerirte otra opción.
Si tienes alguna duda, no dudes, pregunta de nuevo.

Alumno: OK Gracias por la ayuda, efectivamente este TMG0565 es el que más potencia maneja con relación a todos los TMGXXX, subire la data de algunos de ellos para que lo analicen o me digan con qué otro integrado podría adaptarlo, en mi ciudad si es comercial el DM0365R

Estos son los datos que encontre de la linea TMG0XXX
TMG0321………….15W
TMG0165………….20W
TMG0265………….27W
TMG0365………….32W
TMG0565………….36W

VIPER 22A………..20W

Profesor: Primero es bueno tratar de saber la potencia real que entrega el original en su circuito. En la plaqueta de fuente a veces aparece la corriente que debe entregar cada voltaje. Quiero decir que es probable que el vatiaje del viper sirva, si las exigencias del otro no son muy grandes. Podrías verificar?

Por otro lado, según veo, en tu país trabajan a 220V. Por tanto el que sugieres DM0365 puede servir. Si necesitas apoyo en la adaptación dices.

Alumno:  Necesito utilizar este DM0365 Puesto que es de buena potencia y comercial, agradezco la ayuda para poder adaptar con este integrado comercial, me mostraran los datos a realizar a este componente TMG0565 que ya lo comparé y no son los mismos pines, por tal motivo quiero reemplazarlo con algo comercial, gracias

Profesor:

TMG0565……………………………….FSDM0365
1………………………………………3
2………………………………………2
3……..NO CONECTA
4-5…………………………………….6-7-8
6……..NO CONECTA
7……..NO CONECTAR
8………………………………………1
……………………………………….4 NO CONECTAR
……………………………………….5 AL POSITIVO DEL FILTRO DE APLANAMIENTO O FILTRO GORDO

Alumno: Gracias por la pronta respuesta, hoy mismo procedo a probarlo y comento luego, gracias estimado John

Profesor: Con gusto.

Alumno: Después de probarlo por varios días, quedó perfecto graciassssssss

Profesor:Felicitaciones. Me alegro.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

24. Tv Samsung CT2088BL K15A(H) Daña el transistor horizontal

Usuario: César Augusto. Nicaragua

Hola, tengo un tv Samsung CT2088BL chasis K15A(H)el cual traía quemado el transistor salida horizontal C5386, resulta que lo reemplacé por otro igual y también me lo quemó, les comento que al colocarle el nuevo horizontal el tv no lo quema a lo inmediato, el tv enciende a la perfección puede estar encendido unos 5 a 10 minutos que es lo más que lo he dejado prendido para estar probando la temperatura del horizontal y se calienta a mi criterio de manera normal y no se me daña el salida horizontal porque lo desconecto del toma corriente directo (sin presionar power para apagarlo manualmente), el problema esta que si yo teniendo el tv encendido cambio de canales o lo apago se me quema el salida horizontal pero si solo lo desconecto sin accionar una orden en el panel frontal no sucede nada o no se me daña el salida horizontal. Algunas pruebas de tensión que he realizado son +b 128v, stanby 5v, micro 5v, sin el salida horizontal entre colector y emisor 128v, no se por donde puede estar esta falla ya que como les indique al momento de encender el tv todas sus funciones están ok tanto en audio y vídeo. otra cosa que se me olvidaba mencionarles es que ya le probé dos flyback iguales y nuevos y siempre me daña el salida horizontal. Me gustaría me indiques por dónde debo buscar esta falla ya que he quemado 3 transistores salida horizontales.

Responde el profesor John Quirós

el profe

Está interesante la falla. La fuente está normal, ya que 3V de más (debe ser 125V) no son problema. Deberías cambiar varias cosas antes de volver a intentar manipularlo normalmente. Son el cristal oscilador de la jungla 503F30, el Fly back, y revisar o cambiar los condensadores en paralelo con la salida horizontal.

A veces un fly back puede ser la causa de este tipo de problemas, pero un cristal intermitente en la oscilación horizontal también podría causarlos al igual que condensadores intermitentes entre colector y emisor del transistor de salida.
Una pregunta: Cuando dices que lo desconectas al cabo de 10 minutos, es por precaución? o es que se ha quemado cuando lo dejas más tiempo?

Alumno: Si lo desconecto por precaución y también para probar la temperatura del salida horizontal pero como indique en mi pregunta este se calienta de modo normal (tibio), me gustaría me indiques que pieza es ese cristal que mencionas con código 503F30 ya que no lo logro ubicar en esta placa por ningún lado.

Profesor: Es X202 pegado a pata 34 de jungla.
Una sugerencia. Por ahora no compres transistores de salida horizontal caros para ensayar, ya que cualquiera puede servirte mientras solucionas el problema. Por otro lado, podrías bajar el valor de +B, para suavizar el chispazo, que seguramente lo hay, y depronto darte cuenta de donde proviene. Lo puedes lograr poniendo en paralelo con la R821 de 123K, otra de 180k. Comprobarás que el voltaje para el fly back cae.

Alumno: Gracias John, te comento solucioné la falla de este televisor, era lo que me indicastes, reemplacé el cristal 503F30 (código en placa X202)que va a la pata 34 del jungla y también cambié los condensadores intermitentes entre colector y emisor del transistor de salida Horizontal y heché a andar el tv y ya llevo dos días de haberlo reparado y esta funcionando a la perfección, muchas gracias John por tu valiosa ayuda.

Profesor:Te felicito y me alegro.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

23. TV LG RP-21FX4R MC-059A Defecto en imagen

Usuario: Orlando Alemán de Colombia

Buenas tardes Profe, tengo un problema con este tv que me sale como una cortina dentro de la pantalla como si fuera la grilla corrida, este tv vino con el flay back poroso o con fuga, quemo el vertical, quedó lluvioso y con el otro problema allí le mando unas imágenes, muchas gracias por su ayuda.

Falla en tv LG
Falla en tv LG
Falla en Tv LG
Falla en Tv LG

Responde el profesor John Quirós.

el profe

Hola amigo. Empecemos por desoldar provisionalmente el terminal 10 (AFC) del fly back. Como resultado vas a ver una franja negra en el lado derecho de la pantalla. No importa. La pregunta es: desaparecen las líneas? Espero comentarios

Alumno: Profe desconecté el pin 10 del AFC y me salió esta imagen que le subo. Muchas gracias por su ayuda.

Estas son las imágenes.

Falla en imagen
Falla en imagen

Profesor: Hola amigo. Es una falla rara. Yo revisaría primero los condensadores en paralelo con la salida horizontal. Luego cambiaría nuevamente el fly back. O será que me equivoco? Un saludo.

Alumno: buenos días mi respuesta es la siguiente:
le cambie los dos condensadores que están en paralelo, este tv llegó con el flayback en fuga osea poroso se lo cambie por uno nuevo, le ensayé la tarjeta si era la pantalla original del tv por si era fósforo quemado que tenía la pantalla del tv original y como resultado me arrojo lo mismo, pasos a a seguir muchas gracias por su ayuda.

Profesor:  Lo que creo como primera opción, es que el fly que le pusiste, te salió defectuoso. Eso a veces pasa. Te sugiero descartar primero esa opción.

Alumno: Profe buenas tardes le cuento que flay que me vendieron esa serie tenia problema porque me dieron dos y me daba la misma falla, entonces me puse hacer un milagro remendar el que estaba poroso arrancó perfecto y no mostró la falla y llegué la conclusión que estaban malos.

Muchas gracias por su ayuda profe. Dios lo bendiga.

Profesor:  Lo felicito y a la orden.

Si desea recibir este tipo de asesoría MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com