Archivo por meses: abril 2017

69 LCD LG Demora para prender

Tema: LCD LG demora para prender

Usuario: Amador Mendoza Estados Unidos

Tengo un LCS LG 32LC2D que tarda mucho en arrancar sólo parpadea el led de enfrente 14 veces y prende tengo que volverlo a apagar y prenderlo y arranca a los 4 parpadeos algo lo esta forzando o no lo deja arrancar normal, ya le cambié todos los capacitores a la fuente (68709D0006B) todos los voltajes están ok. Cuando el tv está encendido sólo un voltaje de 3.4 está en 3.1 y el voltaje de 24V cuando no quiere arrancar está a 25V y el de 3.4 esta en 3.0 por favor le agradezco cualquier ayuda y paciencia pues todavía me considero un aprendiz con ganas de superarme.

Responde el profesor John Quirós

Con mucho gusto amigo Amador. Bien venido al foro.

Me parece que podemos intentar inicialmente poniendo una fuente externa de 3.3V donde sólo tiene 3V, a ver si es por allí que no arranca. Creo que ese debe ser el voltaje de stand by y puede ser que el micro no quede bien con el voltaje un poco bajo.

Si no te da resultado por allí, entonces me das la lista de nombres del conector entre la fuente y la tarjeta principal, con sus respectivos voltajes, tanto cuando sólo conectas, como después de dar la orden de encendido.

Fíjate especialmente en las órdenes de encendido que vienen de la main (principal), a ver si intentan llegar o llegan caídas. En fin me das un buen reporte, para empezar con estos datos.

He conseguido el manual del televisor, aunque no trae el de la fuente. Creo que antes de poner cualquier voltaje externo, debemos estar seguros que oficio desempeña, puesto que mirando el conector entre la fuente y la main, veo que el de stand by es más bien 5V que 3.3.

Entonces dame primero los voltajes que te pido y todavía no pongas ninguna fuente externa.

tv lg se demora para prender
tv lg se demora para prender

Amador: La fuente tiene 5 conectores
2 para la inversora
P205 conector rojo con 12 pines 1-5 24V 6-10 tierra 11 BRI 12 I-C
P204 conector blanco 14 pines 1-5 24V 6-10 tierra 11 BRI 12 I-C 13 DIM 14 ERR
y 3 conectores blancos para la tarjeta principal o main
P201 de 13 pines 13, 3.4V ON 12 tierra 11, 6V 10,DIM 9,tierra 8,ST5V 7,BRI 6,ERR 5,!-C 4,tierra 3,ST5V 2,ON OFF 1,AC-DET
P202 de 10 pines 10, tierra 9,12V 8,tierra 7,3.4V 6,tierra 5, 6V 3-4 tierra 1-2 19V

P203 de 12 pines 11-12 tierra 9-10 12V 7-8 tierra 5-6 6V 3-4 tierra 1-2 3.4V

Lcd 32lc2d tarda en arrancar
Lcd 32lc2d tarda en arrancar

Esta es una descripción de los nombres y voltajes que tiene la fuente en sus 5 conectores.
con la fuente conectada a la AC sólo están los voltajes de pin 1, 5.04V AC-DET, ST5V pin 3 y 8 del conector P201
al darle la orden de arranque por los botones, inmediatamente aparecen los 6V,12V y los 19V y 24.68V los 3.4V aparecen con 2.5V y van subiendo poco a poco hasta 3.11V que arrancan las lámparas. Cuando esta fría tarda hasta un minuto la segunda vez tarda de 7 a 10 segundos y los 3.4V arrancan con 3.11V

al darle la orden de arranque aparecen inmediatamente 1.47V pin 1,de 3.4V ON y 1.97V pin 12 ON OFF del mismo conector P201
los 24.68V se bajan a 24.23V cuando arrancan las lámparas después de varios segundos

Profesor: Excelente detalle. Gracias.

Entonces te vas a la tarjeta main, fijándote en la imagen que te he puesto, y miras los voltajes en Q1008 y Q1007 (en la parte inferior del diagrama) y de la misma manera como mediste arriba, registra los valores de voltaje en base y colector de ambos transistores. Creo que por allí está el problema.

Espero datos.

Amador:  No encuentro los transistores en la main board o tarjeta principal. No se si el manual corresponda a un modelo similar

Otro detalle que observé, que cuando esta fría y le doy la orden de encendido y arranca con 2.5V esta batallando hasta que se pone el voltaje a 3.11V aproximadamente como a un minuto se ilumina la pantalla pero no muestra nada sólo pantalla blanca sin el display de no signal o algo (todos los demás voltajes aparecen de inmediato al darle la orden de encendido 6V,12V 19V solo este voltaje de 3.4v aparece disminuido 2.5V )

Hasta que la apago que no lo hace rápido y la prendo por por segunda vez ya arranca con 3.11V y en menos tiempo de 7 a 10 segundos, ya se ilumina la pantalla y se ven canales y menú y todo lo que se le mande hacer, este voltaje de 3.11V que debe estar en 3.4V es el que manda la fuente a la main. (creo yo) si estoy mal corrijame por favor.

Profesor: Ahora ponle con la fuente externa el voltaje de 3.3V a la orden de encendido y dime si prende normal o pasa algo.

El voltaje lo pones entre el punto de 3.3VON y tierra.

Amador: Le puse 3.4V con una fuente externa al pin 3,4VOn y tierra, como Ud me indico, al mismo tiempo que la prendía como reforzando el voltaje e hizo lo mismo tardo como un minuto en iluminar la pantalla sin displey solo pantalla blanca

Profesor:  Háblame si el sonido también se tarda o es normal desde el principio.

Amador:  La primera vez que la prendo cuando esta fría y que tarda mucho no se escucha audio ni se ve video solo pantalla blanca sin display,
todo es normal hasta la segunda vez que la prendo.

una pregunta, seria bueno arrancar la fuente por fuera de la tv poniéndole cargas?
para ver ese voltaje que genera la fuente y que es swichado 3.4V y que empieza en 2.5V.

Con esta prueba descartaríamos la Main, ya que empiezo a sospechar de ella. Si Ud esta de acuerdo en esta prueba.

Necesito su orientación para saber como darle las ordenes de encendido, ya trate de hacerlo yo, sólo logre aplicar el relay me faltó una orden de encendido, pues le puse lámparas en las cargas y no encendieron

Profesor:  Hola Amador. Releyendo con atención el informe de voltajes que me pasaste, me ha entrado duda y te voy a preguntar para que rectifiquemos:

Cuando dices:
…»con la fuente conectada a la AC solo estan los voltajes de pin 13 5.04V AC-DET, ST5V pin 6 y 11 del conector P201″ Por favor aclárame estos voltajes.

Luego escribes:
…»al darle la orden de arranque por los botones, inmediatamente aparecen los 6V,12V y los 19V y 24.68V los 3.4V aparecen con 2.5V y van subiendo poco a poco hasta 3.11V que arrancan las lamparas.» Aquí la pregunta es si el voltaje que va subiendo es el de pin 13 del conector o el de pata 5 del mismo.

Dependiendo de esta aclaración te digo como continuamos. Gracias amigo.

Amador: Buenas noches Profe, mil disculpas por..
(.»con la fuente conectada a la AC solo están los voltajes de pin 13 5.04V AC-DET, ST5V pin 6 y 11 del conector P201″) ya que había invertido los números de los pines quise decir que sólo están los voltajes de la fuente permanente y el voltaje de AC-DET cuando sólo esta conectada a la corriente eléctrica

Es así lo correcto

..con la fuente conectada a la AC solo están los voltajes de pin 1, 5.04V AC-DET, ST5V pin 3 y 8 del conector P201

la siguiente aclaración que quise decir que al darle la orden de arranque instantáneamente aparecen los voltajes de la inversora 24V ,19V creo yo del audio y estos 6V que no se para qué son, estos voltajes son suichados, a excepción de uno 3.4V que aparece suichado con solo 2,5V y va subiendo hasta 3.11(aclaracion abajo de su ubicacion) que es cuando arranca la inversora y enciende la pantalla sin el display sin audio,me refiero algo que se vea en la pantalla o algo que se escuche, este voltaje de 3.4V no es el de la orden 3.4ON

Respondiendo a su pregunta de cual es el voltaje que va subiendo es en los dos conectores donde no esta la orden de encendido 3.4ON

los pines donde está este voltaje que va subiendo de valor, conector P202 de 10 pines 7,3.4V pin número 7
y en el conector P203 de 12 pines 1-2 3.4V pines numero 1 y 2
Le aseguro que el sólo hecho de estar hablando con Ud a través del foro me ha infundido mucha confianza y seguridad, me animo a usar o a estrenar una fuente externa variable que no me atrevía a usar nuevamente Gracias.

Profesor: Me alegro mucho de tu buen ánimo y te agradezco los comentarios. Deseo que todo siga en la misma dirección y de mi parte es un gusto. Cualquier inquietud, estoy atento.

También gracias por las aclaraciones. Ahora comprendo que te dije que pusieras la fuente en un punto donde no se corresponde con el voltaje rebelde. Este voltaje es necesario para que a partir de él se deriven otros como 2.5V y 1.8V.

Entonces lo que vas a hacer es esto: En el punto donde el voltaje es perezoso pones con tu fuente los 3.3V que debe haber desde un principio. Lo pones de idéntica manera a como hiciste en el otro caso y me cuentas.

Amador: observaciones o cambios con esta prueba:

1.- ya apareció el display o imagen y audio en el primer encendido y que tarda mucho en arrancar cuando esta fría

2.- se apaga la tv. al ponerle 3.4V con la fuente externa al voltaje perezoso mientras esta en el proceso en que esta subiendo el voltaje de 2,5V a 3.11V

3.- ya alcanzo más voltaje de 3.11V llega asta 3.2V el voltaje perezoso

4.-hasta que el voltaje perezoso que empieza en 2.5V y alcanza hasta 3.2V si le pongo el voltaje de 3.4V con la fuente externa ya no se apaga la tv.

o sea cuando ya esta estable el voltaje perezoso en 3.2V y le ayudo con la fuente externa hasta 3,4V no se apaga la tv.

Profesor: Entendido, amigo Amador.

Ahora vamos a hacer esto. Sueltas la fuente y la pones a trabajar sola como habías propuesto, y al terminal 13 del P201 le pones los 3.3V con la fuente, para que encienda.

Examinas primero sin carga el voltaje rebelde y luego le pones una carga de 18 ohm aproximadamente a 1 Wat o más. Le puedes poner dos de 39 en paralelo, por ejemplo.

Amador:  con la fuente separada de la tv.

le puse una resistencia de 15 ohms y una mas de 3.3 ohms en serie de 5W por que no encontré a la mano una de 18 ohms, la conecté al pin del voltaje rebelde y a tierra. Indiqueme si lo hice bien

Resultado de la prueba que usted me indico:

sin carga el voltaje rebelde da 3.4V y
con carga de 18 ohms lo mismo 3.4V

o sea no tiene variación

Profesor:  Lo hiciste muy bien.

Ahora pongámosle más carga a ese voltaje, bajando primero a 9 y ensayas, luego a 6 y luego a 3 ohmios la resistencia de 18, a ver si los aguanta. Vas observando en cada caso y me comentas. La resistencias se te van a calentar.

Amador: Le tengo nuevos resultados:

Volví a repetir la prueba de los 18 ohms y la de los 39 ohms con dos resistencias en paralelo y en las dos pruebas el voltaje rebelde aparece con 2.5V y va subiendo poco a poco o sea hace lo mismo con la fuente desconectada a la tv y conectada

(creo que la primera vez hice la prueba mal)

nota: esta segunda prueba no quite la fuente de la tv, solo desconecte todos los conectores de la fuente

Profesor: Entiendo según los resultados, que el problema del voltaje rebelde es culpa de la fuente. Te recomiendo rectificar soldaduras, limpieza y filtraje (electrolíticos) en esa zona.

Para opinar sobre el terreno, ya que no disponemos de plano, me gustaría ver una foto con buena resolución, donde se pueda acercar para ver las pistas, especialmente de la parte que nos interesa.

Amador:

lcd lg demora para prender
tv lg se demora para prender
lcd lg demora para prender
tv lg se demora para prender 1

Gracias por la información.

Vamos a poner normal la salida que llamamos rebelde, antes de otra cosa. Observo en la imagen que esta se presenta luego de la orden de encendido, por el suicheo del Q204 (así parece el número), que está luego del C208.

Entonces vas a chequear la fuente de nuevo con la carga, para experimentar la salida rebelde, y al encender, mira el voltaje tanto en la salida, como en el C208, a ver si es igual o diferente.

Amador: Profe le tengo los resultados de la prueba y una observación:

Observacion: Creo que la fuente tiene problemas entre las dos tierras, tierra caliente y tierra fría
recuerda que le hice la prueba de la fuente fuera de la tv. y le reporte que todo estaba bien y Ud. me mando bajar el valor de las resistencias. y después hice la prueba con la fuente puesta en la tv. con todos los conectores desconectados y marco de nuevo el problema el voltaje rebelde de 3.4V seguía arrancando con 2.5V y subiendo poco a poco hasta alcanzar 3.11V y le dije que me había equivocado pues no.
fuera de la tv la fuente con la carga de 18 ohms o Dos resistencias de 39ohms en paralelo marca normal la fuente, el voltaje rebelde marcado con 3.4V arranca con sus 3.4V y no tiene variación. Con la misma prueba con la fuente puesta en la tv hace el mismo problema arriba mencionado.
o sea afuera bien sobre la tv mal.

resultados: fuente afuera de la tv con carga,C208 pin de tierra 3.4V pin positivo 8.60V salida de voltaje rebelde 3,4V bien

fuente dentro de la tv con carga C208 pin de tierra 0V pin positivo 5.1V salida de voltaje rebelde marcado con 3.4V empieza con 2.5V y subiendo

Profesor:  Muy bien. Entendido Amador.

Ahora vamos al rectificador de esa fuente, D200 y C201. Haz la misma medida allí y me cuentas.

Pero además mide en patas 1 y 3 de U201.

No hace falta que las medidas sean con la fuente por fuera, porque ya eso lo tenemos claro.

Amador:  

D200=5.1V
C201=5.1V

U201=pata 1=3.837V
U201=pata3=2.497V

no estoy seguro cual es pata 1 y cual es pata 2

Profesor: Muy bien Amador.

Ahora la pregunta es: los puntos donde mide 5.1V se quedan en ese voltaje exactamente? o van subiendo a medida que el voltaje rebelde lo hace?

Otra pregunta: Fíjate en el mosfet Q204 (así parece), en cuya puerta está el D207: Cuál es el voltaje en la puerta? (Es el único aislado de los 8 terminales) Ese voltaje es fijo o varía al ritmo que el voltaje rebelde?

Amador:  los puntos donde medi 5.1V no tienen variacion con el voltaje rebelde

el mosfet Q204 la pata que conecta al D207 marca 4.4V y va subiendo poco a poco hasta 5.5V y al otro extremo del D207 arranca igual que el voltaje rebelde 2.5V y aveces 2.7V y va subiendo hasta 3.1V creo que es la salida del voltaje rebelde

Profesor: Y el voltaje en la puerta? Es la pata donde va el D204 o sea el otro extremo del D207..

Amador: Los dos diodos estan conectados a la misma pata del mosfet D207 y D204 solo que el D207 conecta por un lado al mosfet y por el otro es la salida del voltaje rebelde que comienza desde 2.5V hasta alcanzar 3,1V

o sea el mosfet Q204 por la pata aislada çonecta on los dos diodos D207 y D204

por el lado que conectan a la pata aislada del mosfet los dos diodos comienzan con 4.0V y aveces 3.8V y va subiendo poco a poco hasta 5.5V

perdón profe, no se cual es la puerta del mosfet?

(profe creo que el diodo D204 es un diodo zéner que no esta haciendo su trabajo corríjame por favor)

Profesor: La pata aislada es la puerta del mosfet. Y como el voltaje es variable allí, que es la entrada, también lo es en la salida, o sea el voltaje rebelde.

El siguiente paso es averiguar por qué el voltaje de puerta es variable. Ahora te toca guiarme porque en la imagen el camino no es claro. De pronto vamos a necesitar otra foto, porque veo que se va al extremo donde ya termina.

lcd lg demora para prende

Además me anotas todos los voltajes de este integrado.

Amador: U200=IRU3037 8-PIN SYNCHRONOUS PWM CONTROLLER

FB pin 1= 1.07V
Vcc pin 2=5.1V
LDrv pin 3=1.5V
Gnd pin 4=0V
HDrv pin 5=Voltaje variable 3.6V-5.3V tardando mas o menos entre un minuto de tiempo entre los dos voltajes de menos a mas,quedando fijo cuando alcanza los 5.3V o 5.5V
Vc pin 6=9.78V
Comp pin 7=2.5V
SS/SD pin 8=2.8V

Profesor: Estoy mirando el comportamiento de este integrado, basado en su hoja de datos. Mientras tanto, me gustaría que confirmaras los voltajes que me acabas de dar.

Quisiera saber concretamente, si estás seguro de que a excepción del voltaje en pata 5, los demás permanecen en el valor que me diste y no varían. Un ejemplo concreto: El terminal 1 FB, lo reportas en 1.07V, pero cuando el de pata 5 llega a su valor, aquel debería quedar en 1.25V. Verifica por favor.

Por otro lado, necesito los valores exactos de R219 y R205 y que verifiques el estado de C210 y C211.

El por qué de todas mis preguntas, te lo explico cuando hayamos llegado a un fin certero.

Otra pregunta: A qué pata de U200 va el puente JR8?

Amador:

Buenos dias profe, reportando:

el puente JR8=conecta en la pata 2 Vcc del U200

Fb pin 1 voltaje variable desde .9V va subiendo y solo alcanza 1.08V

C210 y C211 están bien cheke su capacidad están dentro de su valor nominal y también los cheke con el capacheck, y marcan ok.

R219= .650 ohms
R205= .644 ohms

puntas juntas del multimetro en ohms marcan .5

Profesor: Muy bien. Ahora dime los valores de R219 Y R205, según su código numérico.

Amador: 

R205=102
R219=1801

el 8 de la R219 no se si es 8 o B

buenas tardes profe rectificando lecturas de las resistencias:

R219=.650 Kohms
R205=.644 Kohms

las resistencias afuera de la fuente su lectura es como sigue:

R219= 1.802 Kohms….su codigo 1801
R205= .995 Kohms……su codigo 102

Profesor: 

Correcto. De acuerdo con esto, la salida del integrado deben ser 3.5V.

Quedó algo pendiente de las preguntas anteriores y es si estás seguro que en los terminales donde me reportaste voltaje fijo, es realmente fijo o varía al ritmo del voltaje rebelde? Sólo me dijiste del pin 1.

Amador: el pin LDrv 3 empieza con 1.8V y va bajando hasta 1.5V

Pines con voltaje fijo Vcc 2= 5.1V
pin con voltaje fijo Vc 6= 9.78V
pin con voltaje fijo comp 7= 2.5V
pin con voltaje fijo SS/SD 8= 2.8V
el pin de tierra voltaje fijo 4= 0V

Profesor: Mil gracias Amador.

Ahora vas a hacer lo siguiente:
Antes de encender retiras el voltaje rebelde, puede ser desoldando el terminal de 3.4V en el conector que va a la tarjeta principal, o también desoldando una pata del FB201.

Cuánto mide? Sigue subiendo lento? o aparecen los 3.4V de una vez?

En caso de aparecer el voltaje normal, compara los voltajes medidos anteriormente, con los que tiene en este momento el integrado.

Amador: Hice como me fue indicado y siguió igual el voltaje rebelde, volví a comprobar los capacitores C210 y C211 no estaban muy lejos de su valor nominal pero los reemplacé por otros con un voltaje superior

470UF 10V por 470UF 16V
680UF 10V por 680UF 25V

(nota: estos dos capacitores son pequeños y los reemplacé por unos de mucho mayor tamaño, no se si esto tiene que ver)

y el voltaje rebelde dejo su rebeldía .
y a través de diodo D207 inmediatamente aparecen 3.5V donde estaba el voltaje perezoso, y dejo su pereza.

aparecieron nuevos voltajes en el integrado U200=IRU3037 8-PIN SYNCHRONOUS PWM CONTROLLER

FB pin 1= 1.249V fijo
Vcc pin 2=5.1V fijo
LDrv pin 3=1.14V fijo
Gnd pin 4=0V fijo
HDrv pin 5=6.25V fijo
Vc pin 6=9.78V fijo
Comp pin 7=2.5V fijo
SS/SD pin 8=2.8V fijo

ya estoy probando la TV y hasta ahorita no ha fallado la prendo y arranca a los 5 blinks del led de enfrente de rojo a verde mas o menos 3 o 5 segundos

Profesor: Hola amigo Amador.

Creo que el cambio de los condensadores fue la causa de la variación. Y es muy común que pasen cosas por un filtraje mediocre. Me alegro mucho que hayas tenido la «terquedad de cambiarlos», aunque midieran aceptables.

Esperemos que todo siga bien. Te felicito sinceramente y gracias por los voltajes.

Amador: Mil Gracias por su asistencia y apoyo y paciencia, sin su ayuda todavía estubvera batallando con el tv.
Gracias profe, he aprendido mucho, Gracias a Ud me ha dada confianza y me siento fuerte para seguir en esta profesión, fascinante contando, con su asistencia.
Profesor: Con gusto Amador y lo principal es que lo disfrutes.

Falla Resuelta: LCD LG demora para prender

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

68. TV led no muestra imagen

Tema: TV led no muestra imagen

Usuario: Franklin Guevara – Venezuela

Que tal profesor tengo un tv LED marca Koleno modelo KLED-3213

El problema es que el tv enciende y muestra el nombre de la marca por un momento y se quita, el tv parece ser es que no se apaga porque queda el led encendido en verde y responde a los mando de apagar y encender

Le dejo una imagen de la placa que es una sola fuente y main.

koleno kled-3213
koleno kled-3213

Responde el profesor John Quirós

Este parece ser el diagrama:
http://www.go-gddq.com/upload/2014-05/14050910537992.pdf

Me confirmas para que empecemos a trabajar.

Franklin: Efectivamente ese es el diagrama

Como ves, no vienen los valores de los componentes en el diagrama, así que te dejo una lista para empezar:
Integrado UB3.

tv led no muestra imagen
tv led no muestra imagen

RB39-RB35-RB38.De estas resistencias me das el código con que figuran. Luego vemos si están en su valor.

tv led chino sin imagen
tv led chino sin imagen

Voltajes en UB3 (con paciencia por que se apaga)
Voltaje de EB4 a tierra.

eb4
eb4

Finalmente comparas los voltajes de emisores en los transistores QB51-QB71-QB91-QB131-QB151-QB181. Todos deben estar parejos y me dices si hay alguno que no lo esté.

drivers leds
drivers leds

Sobra decir que de la fidelidad de tus medidas depende mi acierto o error. De modo que calma y paciencia.

Franklin: RB39 tiene 2403 y empieza a marcar desde 100k , va subiendo rápido y se para en 198k y sube pero muy lento y la RB35 tiene 2003, hace lo mismo y marca 169k, la rb38 no tiene nada es demasiado pequeña y marca 10k, esto todo lo hice estando ellas en las tarjetas,

en EB4 solo al conectar el tv marca 24v, cuando enciendo el tv, sube a 26v y cuando prenden los led por un instante sube a 40v y empieza a bajar cuando la pantalla se apaga y queda en 26v estando prendido el tv

esta placa no tiene ninguno de esos transistores ni tampoco las resistencias que van en sus emisores  y puse para probar voltaje donde van los emisores y no hay voltaje de ninguna manera ni prendiendo ni apagado

el UB3 OB3350CP
apagado prendido
pin 1= 12v 11.9v
pin 2= -000,1mv -013.5mv
pin 3= -000.1mv -013.7mv
pin 4= -000.1mv 061.9mv
pin 5= -000.1mv -013.7mv
pin 6= 0v 06.31v
pin 7= 0.543v cuando prenden los led sube a 1v y baja a 0.584v
pin 8= 0v 3.06v

Profesor: Gracias por los datos Franklin.

Ahora vamos a comprobar si el voltaje de 40V en EB4 es dado por la inversora o viene desde la fuente. Pones un corto permanente entre puerta y surtidor del mosfet QB4 y vuelves a encender el TV, midiendo como hiciste, el voltaje en EB4 a ver.

No te preocupes que el corto puerta-surtidor apaga el transistor, pero no hace daño.

Franklin: Haciendo el corto en QB4 el voltaje sólo llega y se mantiene en 27v, sin encender los led

Profesor: Todo lo medido hasta aquí, amigo Franklin, nos dice que la fuente de leds está trabajando al generar los 40V en la misma línea de 27.

Aún no encuentro motivos de disparo según los voltajes que me das y quisiera repetir dos medidas, más el examen de una resistencia luego de desoldarla cuidadosamente.

Como son voltajes casi instantáneos, toma nuevamente y con suma exactitud, los de pines 5 y 4 del integrado. Además suelta y examina el valor de la RB38 para confirmar que es de 10K.

Por ahora un poco de paciencia y gracias amigo.

Franklin: bueno volviendo a medir el pin 4 marca -000.1mv y cuando enciendo que prenden los led sube a 061.5mv y el pin 5 igual -000.1 y después sube a -018.5mv y baja hasta quedar a -013.5mv,

profesor y no se puede tomar unos voltajes allí o hacer otra prueba para ver más o menos si el voltaje allí esta incorrecto, de que valor más o menos debería ser la RB38 de 10k, si o si necesita saber el valor de ella, lo que pasa es que es bastante pequeña y pues no tanto para retirarla si no para soldarla de nuevo

tv led no muestra imagen
tv led no muestra imagen

Una sugerencia: para bajar esta clase de componente le aplicas soldadura abundante en ambos extremos y calientas, de modo que la resistencia se afloja con una pequeña presión si es que está pegada en la placa.

Franklin: retiré la RB35, la RB38 mide 10.15k, la RB35 mide 199.9k y la RB39 mide 240.5k

Profesor: Mirando la foto de la placa y comparando con el plano, me doy cuenta que el único conector de los led es CONB7. Según el plano, al extremo de regreso de diodos, está RB107 que comunica con la RB13 antes del terminal 5 del integrado.

Necesito saber el valor de la RB107 en el conector y la RB13 en pata 5 del integrado.

Además de estos valores te pregunto: en el momento que el aparato ilumina la pantalla, dirías que el brillo es normal, bajo o alto?

Franklin: La serigrafía de la RB107 dice 000 y marca montada en la placa 000.1ohm y la RB13 también es de las pequeñitas y marca montada 100.8ohm y pues los led iluminan pero que le digo un pestañeo y pues lo miro normal

Profesor: Siguiente paso:

Tenemos 40V con todo normal. Ahora vas a retirar el conector de led (CONB7), prendes y registras el valor de este mismo voltaje. Sube?

Franklin: sin el conector el voltaje sube hasta 82v y baja hasta estabilizar en 26.6 el tv encendido

Profesor: Bueno. Vamos a hacer una prueba:

Conecta un diodo led verde, rojo o amarillo, con ánodo en pin 6 y cátodo en tierra. Pasa algo?

Franklin: que tal profesor, coloque un diodo led rojo, el CONB7 conectado, el tv hace lo mismo pero subio a 43v y bajo

Profesor: Supongo que pusiste el diodo entre pin 6 del integrado y tierra. Qué voltaje queda así en el pin 6 del UB3?

Franklin:  bueno midiendo en el pin 6 con el diodo led conectado, en stanby 0v encendido el voltaje subio a 2v y bajó rápidamente a 1.4v y se estabilizó en ese valor y los led de la pantalla no se apagaron mientras tenía la punta de prueba del multímetro, cuando la quité se apagaron los led de la pantalla

Profesor:  Bien. Entonces ponle en lugar del led un par de diodos 1n4148 con cátodo en tierra y ánodo en el 9. El par de diodos van en serie (cátodo del uno con ánodo del otro).

De esta manera salvamos el multímetro (JEJEJE)

Franklin: me quiso decir en el 9 de que? o es el 6 del UB3, y de salvar el multímetro quiso decir para no dejarlo pegado en ese pin xD jejeje

ahora los dos diodos hacen en serie la función del diodo led, he incluyendo la punta del multímetro pegado?

le pido por favor si me puede aclarar un poco más porque con el multímetro los led no apagaron, y qué funcion van hacer esos dos diodos en serie, si no es mucha molestia para usted

Profesor: Claro amigo. Me equivoqué con el pin 9; es el 6. Pero es que estaba preocupado por el multímetro.

El par de diodos, espero, van a mejorar la función del diodo led.

Franklin: se puede dañar el multímetro?

Bueno profesor despues de que los led prendieron con el multímetro y después se apagaron, resulta que fui a probar de nuevo y no prenden, ni siquiera dan el parpadeo como antes, medi el voltaje en el condensador EB4 y el voltaje marca a 82v y baja es como si no estubiera conectado el conector de los led, será que se abrió algún led de la tira y esta abierto, y por eso no toma como conectado el conector

NOTA: no hice corto en ningún momento

Profesor: En este caso te va a tocar destapar la pantalla para ver los diodos personalmente. Hazlo con cuidado y me cuentas amigo Franklin.

Sin embargo es bueno mirar que no haya nada abierto en el circuito externo.

Franklin: puedo medir si hay voltaje directo en el terminal de las lamparas, en COMB7?

Profesor: Sí, correcto. Debe haber el mismo que registraste en el filtro (82V).

Franklin: destape el tv y se ven unos led como quemados, pero pongo el multímetro en escala de diodos y no me marcan nada por ningún lado ni los que se ven bueno así es la manera de medirlos, o si le meto algún voltaje pequeño y esta uno malo de la tira no alumbra ninguno?

que tipo de diodos led debería comprar que funcionen he visto algunos que son 5050 o 5630 y dicen 12v

aquí una imagen

tv led no muestra imagen
tv led no muestra imagen

Profesor: Son diodos led de alto brillo. Su caída de tensión es de 3 a 3.5V aprox. Puedes ensayar los buenos poniendo 3.2V en paralelo con ellos y te darán luz.

Los que son como estos creo que los debes buscar en chatarra, pero hay unos pequeños que son comerciales y los venden por metros.

Franklin: Que tal profesor será que estos led me serviran? allí dice que son de 12v y como el tv entrega más, quería ver qué me dice usted, claro el tv tiene 3 tiras de led y estan conectadas en paralelo con el conector y hay unas que dice son cálidas y está por ejemplo el que lo venden dice que son frías, sabrá la diferencia?

Profesor: Amigo Franklin. Lo de cálida o fría es una consideración sobre el tono de la luz. La llaman cálida cuando tiene algún tonito que le ponga un poco de rojo, y fría cuando es totalmente azul. Esa es más o menos la explicación y no es problema en nuestro caso.

Ahora la pregunta es: Vas a reemplazar una tira de una vez? o vas a hacerlo individualmente por cada led?

Y la otra es: Cuántos leds tiene cada tira en el TV? Según tus respuestas, te acabo de responder yo.

Franklin: bueno la tira original tiene 10 led, yo la quería reemplazar toda la tira porque la original casi no se ve dónde soldar y ya otros led se ven como que se quieren quemar, pienso que son malos esos led o no se porque el cliente dijo que solo duro 6 meses

Profesor: Bueno amigo. Las tiras las venden por metros.Cada metro trae 30, 60 ó 90 leds en las más comunes.
http://www.iluminet.com/tiras-led/

Cuánto mide cada tira de 12 leds original? De acuerdo con la densidad, es decir el número de leds por longitud, escoges lo más apropiado.

Otra alternativa es buscar televisores con pantalla rota (que los hay muchos) y conseguir allí las tiras. En todo caso, hazlo con delicadeza y observa bien lo que pones, en caso de que sean elementos de segunda.

Franklin: Bueno, mañana voy a ver si consigo con otros técnicos las tiras de led, ahora en tal caso que no consiga así podría comprar los que le puse más arriba, que son de 60 por cada metro y el original trae 10 led en 60cm más o menos, variará mucho el voltaje por la caída de tensión a la hora de controlar el circuito el voltaje?  ya que tiene mucho más led esa tira, que no veo aquí que vendan de 30 por cada metro

saludos y disculpe la insistencia es que no quiero comprar algo y que no me sirva

Profesor: Tal vez lo que vas a tener que hacer Franklin en caso de no conseguir tiras de segunda, es cortar y pegar individualmente cada led en la tira original.

La razón es que no sólo habría problema en la fuente al poner más leds, sino que en la pantalla quedaría un brillo desigual y feo por supuesto.

No te preocupes en preguntar que para eso estoy.

Franklin: Los técnicos que conozco por aquí, no tienen tv led y me dicen que casi no se meten con esos tv, las tiendas de electrónica donde vivo no venden esos led, bueno en principio voy hacer cómo indico, voy a comprar un metro de led para luego intentar reemplazar los que se dañaron

Bueno le quiero comentar que vi un par de videos en youtube donde reemplazan lamparas CCFL, por tiras de led y ellos lo conectan a una linea de 12v,

*****************************

Bueno le coloque las tiras de led que compré de 12v, y efectivamente se le ven unas medias franjas como usted dijo, pero cuando la pantalla esta negra o azul completa, cuando hay imagen se ve bastante bien ni logro apreciar las franjas, dado que aquí no se consigue esos led originales pues creo esta muy bien, quiero que me ayude a hacer swiche con un relay para la activación de los 12v, para que los led solo prendan cuando el tv esté prendido, porque ahorita lo coloqué de prueba fijo en 12v, he leído que buscando 5v que solo estén presente cuando el tv esté encendido para polarizar un transistor y éste a el relay, pero no estoy muy claro, tengo este transistor c945 lo puedo usar para pasar 12v?

ese es un diagrama de alguien que lo hizo así, qué opina usted?

tv led no muestra imagen
tv led no muestra imagen

Profesor: Muy bien por la perseverancia.
El circuito que enlazas es posible. Pones la entrada a BLON y puedes usar el transistor C945.

También puedes intentar con dos transistores y unas resistencias, como el circuito que te pinto en la imagen. Escoge el que quieras.

En ambos casos, es posible que haya que ajustar algo. Me cuentas cómo te va.

kled---3213
kled—3213

Franklin: Hice el circuito, con los transistores pero cuando enciendo el tv, el voltaje de blon baja 2.5v y no activa el transistor c945, y el otro transistor estoy usando uno de los que van en la placa de la pantalla de un tv convencional, c4217, ahora puedo usar un transistor BF422 para pasar los 12v

Con respecto al circuito de el relay tengo una duda, sobre qué voltajes usar, tendría que usar el de BL-ON on para activar el transistor? tendría que usar uno de 12v para activar la bobina del relay y otro de 12v que serian los que se van a mandar a los led? el voltaje que se use para activar la bobina del relay se cae porque va a tierra? y no se puede usar ese mismo para mandar a los led

Aquí le mando la imagen del diagrama que me indicó mostrando los voltajes, sin encender el tv, midiendo con respecto a tierra le pongo los 12v al emisor del transistor, y me aparece en colector 7v y en base 8v al igual que el colector del c945 y cuando doy encendido el voltaje de BLON se pone 2.5v

tv led no muestra imagen
tv led no muestra imagen

Que tal profesor, Bueno pude hacer el circuito con el relay y afuera funciona bien, activo el relay por medio del transistor c945, con un voltaje de 5.1v de un cargador de teléfono, pero cuando lo coloco en el BLON el voltaje se cae a 0.7v y no activa el relay, uso el mismo voltaje de 5v para activar el relay y hacer conducir el transistor, que podrá pasar alli?

Probé todo solo que lo active con el voltaje del cargador, y efectivamente los led encienden, el problema es el voltaje de BLON sin el circuito aparecen los 5.1v al instalarlo baja a 0.7v y probe con 5v-M que estan en UL41 y si activan, pero ese voltaje sale al instante de apretar power,

Así hice el circuito

Profesor: Es que la corriente de BLON es baja y sólo debe ir a la base.

Para el relay tomas los 5V de la fuente de stand by.

tv led no muestra imagen
tv led no muestra imagen

Franklin: Así funciono muy bien, bueno voy a llamar al cliente a ver que opina

Muchas gracias profesor por ayudarme a reparar otro tv más

Profesor: Me alegro y te felicito nuevamente.

Falla resuelta: TV led no muestra imagen

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com