29. Televisor Sony sin video.

Usuario: Juan Fernando

Saludos. Tengo un sony trinitron de 29´´ que no me da vídeo le subí screen de el flayback me dio un color como fucsia pero no se ve na da de imagen solo audio le tire los cátodos a tierra
Azul ok.
Rojo mostró un naranja.
Verde medio cambia el color fucsia.
AUDIO.el volumen no responde de ahi pasan los canales y los botones de canales si funcionan

Responde el profesor John Quirós.

el profe

Hola Juan. todo apunta a que tienes una pantalla agotada. Desconecta los cátodos y has una medición de voltaje a la salida de los cátodos de la pantalla. Y dime qué lecturas tienes. Sobre los botones de volumen que cambian canales, es normal que los pulsadores o preset se deterioren y presenten esta falla.

Te explico: Cuando sospechas que una pantalla está agotada, conectas un caimán a tierra de la pantalla y tocas mientras miras en un espejo la reacción, los puntos KR, KB y KG de la tarjeta del cañón. Debe haber por cada uno un destello completamente rojo, o verde o azul con líneas de borrado blancas sobre el mismo, ocultando con su resplandor cualquier rastro de lluvia o video que haya en ese momento. Si el resplandor es pálido o se aprecia el video o la lluvia, se diría que la pantalla está agotada.
Esto en la marca Sony, hace que el televisor trabaje solo en audio, pero no haya video. En estas circunstancias si se sube el screen, puede que aparezca algo de luz en la pantalla, pero muy pálida.

Alumno: Muchas gracias por la info… aparece el color verde y azul con franjas o rayas blancas algo difusas…pero el rojo enciende en un destello y se apaga con una raya de arriba abajo como un rayo y posteriormente se apaga el tv ..

Profesor: Muy bien. Cuando el cátodo está bueno, la corriente es suficiente para hacer apagar el televisor porque se protege. Quiere decir que el rojo está muy bueno, pero no así los otros dos.
Cuál es el síntoma en tu televisor? Tienes imagen? Si la hay es constante o va y viene?. O sólo hay audio y la pantalla es negra? El display está presente? Qué muestra si le subes el screen?

Alumno: El tv sony trinitron kv-21R20 da imagen por periodos de tiempo muy cortos, como intermitentemente ..gracias …

Profesor: Eso es pantalla agotada. Puedes probar dos posibilidades:
1- coges tres resistencias de 1 meghomio, las unes por un extremo y cada uno de los extremos libres los conectas a los cátodos, KB, KG, KR, Dejando al aire el punto de unión de las resistencias entre sí.

Si la imagen, que ahora debe ser estable,es muy fea, no queda más remedio que aplicar la segunda que es,

2- Chispear o bombardear con alta tensión la pantalla.

Me cuentas.

Alumno: El resultado es que la imagen se ve muy roja .. ..quiza sea mejor la segunda opcion … pero me debes enseñar como es “bombardear con alta tension la pantalla” …gracias..

Profesor: Debes construir la herramienta. Te dejo el plano con las instrucciones. Cuando la tengas lista me dices para ayudarte con las instrucciones.

55w07-CHISPEADOR-PANTALLA-1

6hx2g-CHISPEADOR-PANTALLA-2

Alumno: *Tengo un problema con el transformador, los vendedores no saben a qué referencia en especifico se refiere.
*No puede conseguir la resistencia R1 170homios/10w … puedo utilizar una de 270h/10w ?
*Puedo montar todo esto provisionalmente en un protoboard?
gracias…

Profesor: El transformador lo puedes obviar, aunque es mejor por el aislamiento que proporciona. Es un transformador 1 a 1. Eso quiere decir que entrega lo mismo que recibe, es decir entrega 110VAC si lo conectas a la red de 110VAC. Puede ser de 1A o mayor.
La resistencia puedes lograrla sumando valores y poniéndolos en serie. El vatiaje también se suma, es decir que pueden ser resistencias de menor vatiaje, pero sumados sus vatiajes no bajes de 10.
Puedes montarlo en un proto board o simplemente soldar los componentes y usarlos. El hecho es que tengas cuidado porque la salida es de aproximadamente 700V.

Alumno: *Buenas noches… creo tener armado el chispiador, conecte tres resistencias en serie una de 150h/ 10w + 10h/10w + 10h/10w …no puse transformador ( no lo encontré ) .. Quedó algo extraño, pero creo coincidir correctamente con las uniones del caso
*no entiendo lo de polarizar el filamento dejando calentar el tv por 5m después de desconectar la base de la pantalla.
*En qué orden pulsamos los sw1, sw2, y si toca un intervalo de tiempo entre pulsar uno y el otro? …………gracias .. (Y)

y cuantas veces toca repetir el procedimiento ?

Profesor: Lo de polarizar el filamento es poner entre sus terminales (directamente en la pantalla, sin la tarjeta del cañón,una fuente que lo haga iluminar. Si es DC son 7 a 9V. De esta manera quedará muy iluminado, y eso hará mejor el proceso. Sin embargo hay que cuidar de no exagerarlo porque puede abrirse con demasiada tensión, y la pantalla estaría inservible.

El suiche que debes pulsar es el SW1 y lo haces constantemente, pulsando y soltando sucesivamente. Si todo está bien conectado, los bombillitos se iluminarán totalmente en el momento que pulsas el SW1. El SW2 es para descargar los filtros cuando ya vayas a guardar el chispeador, que no queden cargados, porque dan muy duro. El SW2 no interviene en el proceso de bombardeo.

El filamento lo dejas conectado durante todo el proceso y lo desconectas a ratos. Mientras se va apagando (que lo hace lentamente), aprovechas para pulsar el suiche 1 y en ese momento es probable que observes chispas dentro del cañón, lo que significa que está limpiando. Cuando el filamento se apaga del todo lo vuelves a conectar (también se ilumina gradualmente). Pulsando el SW1 en ese momento también observas chispas.

El proceso lo haces unas 5 veces por cada cátodo.

El televisor no tiene por qué estar conectado a la red durante el proceso. Es decir que está apagado.
La grilla 1 es uno de los terminales de la pantalla que está conectado a tierra. La prueba de que todo está bien conectado, es que cuando pulsas el SW1 los bombillos se iluminan.
La tensión del chispeador no debe tocar los terminales de filamento.

Alumno: Estoy bloqueado… es que no sé dónde quede la grilla, y no se de dónde poner a calentar el filamento, osea, de donde conecto los 9v para calentar el filamento^?… una foto indicándome cuales son los contactos no me caería nada mal si se puede claro.. muchas gracias, disculpe la preguntadera…

Profesor: Te envío una imagen guía. Es de cañón delgado. Tiene señalados los dos terminales de filamento, que son contiguos, y el de grilla 1, que va conectado a tierra.
Confirmas que filamento es tal conexión porque le pones los 9V (en cualquier sentido) e ilumina el cañón.
Los cátodos se distinguen fácil: KR, KG, KB.
Las conexiones las haces sobre los propios pines de la pantalla, habiendo retirado esta plaqueta, de modo que esta te sirve sólo como guía.

Si la pantalla es de cañón grueso, es fácil también, porque filamento viene indicado en todas como H y enseguida es tierra, o H1 y H2. Son contiguos y midiendo los pines, sin la plaqueta, te da continuidad.
Grilla 1 será otro pin que esté conectado a tierra. Si hay más de 1, pruebas con ambos. La señal de que es el correcto, es que al momento de oprimir el SW1, durante el chispeo, los bombillos se prenden.
Recuerda que el alto voltaje es para la grilla 1 y los cátodos son tierra.

3i04m-plkt-pantalla

Recuerda que el chispeo es conectando los pines de la pantalla, sin esta tarjeta. Animo!

Alumno: Profesor. no me alumbran los bombillos… y esta así… cable de suiche 1 a la grilla 1 el otro al cátodo.. 9v a las dos h1 h2 … y apreto suiche 1 .. no pasa nada … o sea no alumbran los bombillos.. ya probé el chispeador y esta bueno… ¿bombardeo la pantalla con un taco de pólvora? :)

Profesor: Si el chispeador está bueno, debe iluminar los bombillos si juntas los cables que van respectivamente a grilla 1 y a cátodos. Lo puedes hacer sin miedo, porque los bombillos están en serie. De esta manera se chequea el aparato y si está bien, entonces buscaremos el error en la conexión. Por ahora aplacemos la pólvora, aunque podemos alistar un martillo que sale menos ruidoso.

Alumno: jajajaja…excelente, le cambien voltaje a h1 y h2(le puse menos ) y me dio resultado, pero no alumbraban los bombillos al desconectar h1, los dejé conectados y suiche y ahí si prendieron los bombillos, lo hice en repetidas ocasiones con todos los cátodos .. arme todo y ahora esta funcionando bien, esperemos tenga una buena duración … Muchas gracias profesor …**** :)eee que alegría tan vacana :) ***** ..

Profesor: Te felicito de corazón y me alegro de veras.

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

 

Powered by WishList Member - Membership Software