46. Tv lcd olimpo sin imagen modelo OLCD3211

Tema: Tv lcd olimpo sin imagen modelo OLCD3211

Usuario: Gildardo Delgado. Palmira Colombia

Falla número 46

Profe aquí le traigo otro tema se trata de un tv Olimpo modelo OLCD3211 como lo dice la referencia es LCD , el daño es que no da imagen, audio si da normal, realizando pesquisas y con la ayuda de sus vídeos, pues se deduce que el tv se esta protegiendo en el ic U5 que maneja el inverter referencia SG3525AN

Estuve comparándolo con oz 9070 para engañar el circuito pero adaptándolo con el diodo no hay cambios, solo desoldando el pin 8 (soft start) veo que los tubos parpadean un poco, los voltajes que tengo en fuente son 5v permanentes, 12 y 22.5v por un instante pero si aíslo el pin 8 del ic SG3525 quedan permanentes, también tengo los 380v del filtro gordo, el bl on 5v que creo es el pin 9, pero las lámparas solo titilan en los extremos, espero su valiosa ayuda.

SG3525AN

SG3525AN

Profe se me olvido comentarle que el balasto yo tenia uno en el taller de la misma referencia y lo cambie pero igual no ilumina.

Responde el profesor John Quirós:

Hola amigo Gildardo.
Esta fuente es muy diferente en varios aspectos. El integrado SG3525AN es un controlador de fuente que maneja dos transformadores: el balasto y el transformador central (que están en serie), a través de los dos condensadores rojos grandes y los dos transistores que hay al frente de ellos. Esto se llama medio puente. Por tanto es un caso distinto de la familia OZ.
El circuito que hay en la plaqueta parada, tiene un micro que recibe los sensos para administrar al oscilador.
Antes de relacionar la desconexión del pin 8 con algo, vamos a empezar con lo que sucede en el momento de encender el tv. Hay iluminación de lámparas por algún instante? Con qué intensidad?
Cuánto mide el PFC en ese momento? Qué pasa con la orden BLON? está por un instante o se queda?

Gildardo: buenas tardes Profe, respecto a las lamparas como le contaba sin aislar el pin 8 destellan por un segundo pero en los extremos y se apagan , aislando el pin 8 permanecen parpadeando en los extremos y aveces no todas como si les faltara voltaje le adjunto video, el voltaje del condensador grande permanece en 380v y la orden BLON que creo es la que va al pin 9 mide 5v en todo momento.

Profesor: Cuando me dices y observo que no prenden todas, supongo que es sólo a veces, porque si fuera siempre, habría que hacerle caso a eso.
El regreso del alto voltaje se hace a través de circuitos que sirven para sensar esa muestra y administrar la salida de acuerdo. Te envío imagen guía para registrar cada una de estas muestras. Mides cada una por separado a ver si tienen diferencia. De allí en adelante en algún punto toman un camino común hacia el micro. También podrías llevar a tierra esa muestra y ver si el brillo aumenta por esa razón. Si tienes dudas me preguntas.

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Gildardo: Buen día Profe gracias por la asesoría como siempre tan didáctica que bueno, le cuento las lámparas como se ve en el video eso es lo único que iluminan y eso que desoldando el pin 8 ya que desoldándolo es la única manera de sostener voltajes e iluminación que le encuentro como le indique en la foto con voltajes que le envíe primero aquí le envío otra foto con datos quedo atento profe, muchas gracias.

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Profesor: Mejor tu información que la mía.
Es bueno primero estar seguros que los dos transistores están ok.
De ser así, vamos a emparejar la información que viene de lámparas que siempre tiene alguna diferencia:
Vas a suspender la información del D19 y la vas a reemplazar por la del D20. Quiere decir que la misma información la vamos a hacer llegar a los dos transistores. Qué variaciones hay?

Gildardo: Buenas tardes profe aquí le envío fotos con las conexiones que hice y sus voltajes, le aclaro que en todas las pruebas los tubos solo parpadeaban uno o dos segundos, por lo cual como le he ido indicando, desueldo el pin 8 de ic U5 (SG3525A) para sostener los voltajes y la iluminación, le comento también que el balasto que tenía no era nuevo y realmente pareciera que tiene defecto ya que los tubos ninguno en ningún momento se ilumina de extremo a extremo,cómo pudiera descartar ese balasto?

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Gildardo: profe quería saber si usted conoce de este sistema de conexión de los tubos en las tarjetas laterales que alimentan los tubos de este tv pues como le voy a mostrar es un sistema físicamente aislado pues no tiene conexión de remaches ni marca continuidad el sitio donde va soldado cada tubo, al parecer por el alto voltaje que maneja se filtra por la plaqueta y pasa voltaje analice usted.

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Profesor: Amigo Gildardo. La conexión debe ser hecha aislando la salida del diodo respectivo en el cátodo del que no va a tierra, no en el lado donde todavía es AC. Creo que todavía ese paso necesita ser verificado.
El tipo de conexión que muestras en las fotos, realmente es hecho a través de condensadores que se forman en la plaqueta, ya que esta aísla las dos caras de impreso que se enfrentan a través de él. Realmente es un solo condensador porque todas las lámparas se conectan a una misma pista, tanto como las salidas del transformador se conectan a otra única y opuesta. Me pregunto a dónde van los extremos opuestos de las lámparas.
La prueba que estamos intentando es suponiendo inicialmente que un senso falso de sobre voltaje haga que la alta tensión se torne insuficiente, como lo demuestra la baja iluminación.
Cabe la posibilidad de que haya problema en el transformador, aunque dos con el mismo problema es curioso. Una pregunta a propósito de este tópico, es si cuando anulas el pin 8 y dejas un rato el circuito parpadeando, hay calor en el transformador o en alguna parte, y si se ve (con la luz apagada) o se escucha, salto de alta tensión (escape).
Por otro lado, de la misma manera como al micro llegan los dos transistores con informes de lámpara, debe(n) haber otro(s) terminal(es) que recoja(n) otra muestra que podría estar errada y hacer que el PWM de excitación del integrado dé como resultado un muy bajo Alto Voltaje.

Una pregunta previendo un cambio de rumbo, es qué llega y de donde al terminal 3 del SG3525A. (Se conecta al micro?) Y si es así, le llega algo que se pueda registrar en AC? Cuánto mide tanto en AC como en DC?

Gildardo: Ya aislé el pin out del d19 y le envié señal con puente desde el pin out (cátodo) del d20 al circuito después del cátodo del d19, los tubos igual parpadean a un solo lado, con el pin 8 del U5 aislado, respecto a lo de las tarjetas de los tubos son DOS iguales soldadas a los extremos de los tubos (adjunto foto) como se ve en la foto el Hv entra por los cables siliconados blancos y alimentan la tira continua de la cara interna de cada tarjeta y por la otra cara de las dos tarjetas hay porciones de impreso donde van los extremos de los tubos soldados como se ve en la foto y pues usted sacó la conclusión, por algo es El Profe, claro ahí se forma un condensador a cada extremo delos tubos no lo había analizado así , es algo parecido al condensador que se forma en una pantalla TRC, le adjunto foto de como van instalados los tubos que son nueve en total

Profe un colega me asegura haber encontrado daño en el balasto de un tv de la misma referencia, pareciera ser que ambos balastos estuvieran malos (el original y el que tenia), no le he contado bien la historia de este balasto; el que traía original se le escuchaba arco de hv y el que tenía era de otro tv idéntico al que después de mucho lidiar le retiré los tubos e instalé tiras de leds al fondo para iluminar el backlight ya que la fuente de 12 servía para alimentar las tiras y por eso me quedo el balasto que presumo estar bueno, pues después de las pruebas realizadas no se calienta ni se le escuchan ruidos,respecto al ic U5 cuando aislo el pin 8 lo único que se calienta es el disipador de la fuente, y creo que a temperatura normal y por último el pin 3 del ic U5 está aislado no tiene pistas hacia ningún lado.

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Profesor: Amigo Gildardo. Dados los hechos, es posible que lo que tu colega conocido dice, sea razonable. Se podría intentar probar otro transformador en lugar de este, pero no es tan fácil porque se alimenta con el voltaje de PFC, los 390V. Si de pronto tuvieras uno que trabaje de esta manera, se podría intentar. Aunque sabemos que la mayoría se alimentan con 24V y por tanto, 390V serían demasiado.
Por ahora solo te digo eso, pero déjame pienso en algún recurso y te escribo. Hasta pronto.

Mirando el integrado SG3525AN, veo que cualquier dato de muestra es llevado a su comparador ubicado entre pines 1 y 2. Uno de ellos es referencia y el otro será la muestra. Vamos a tomar voltajes en estos dos terminales con el fin de ver cuál permanece fijo y cual es el que varía. Espero datos.

Gildardo: muchas gracias profe, si, lo mas probable es que el balasto este alterado aunque no se le escucha saltos ni se recalienta, hice un contacto en Pereira y un técnico me lo va a rebobinar para descartarlo y ver si salimos del huesito, pues esta clase de tv¨s sin información son complicados. Tuve contacto con un técnico de la marca olimpo y como el modelo es más bien pasado no se recordaba y al final me indico no muy seguro también que “tal vez” era el balasto, también le pedí el concepto para ver que me decía de las tarjetas que usted muy bien concluyo, “hacen las veces de condensador”, pero no me supo explicar el funcionamiento, que ellos rara vez tocaban ahí, decía que eso era raro que porque no conectaba los tubos directo, ¿que le parece? yo creo que se quemarían los tubos, usted si es un duro, que bueno contar con ustedes.

Profesor: Gracias amigo. No olvides hacer la última medición que te pedí.

Gildardo: Profe no puedo hacer la medición que me pidió porque envié los dos transformadores haber cual bobinaban mas fácil, habría que esperar de todas formas, pues sin el trafo no se puede hacer medición.

Profesor: Comprendo amigo. Esperemos……………………..

Gildardo: buenos días profe cordial saludo para comentarle que ya me entregaron y le instale al tv el balasto reparado (le adjunto foto), lo instalé y me da la imagen (las lámparas prenden completas ahora), pero por un instante como le muestro en el video, aquí esta el primero

Para hacer que la imagen permanezca le tengo que seguir aislando el pin 8, pero la imagen no ilumina lo suficiente al centro como puede ver en el segundo video, se ve un poco oscuro, aquí está.

Haciendo las últimas mediciones que me pidió (con y sin el pin 8 aislado) en pin 1 tengo 0 voltios,(esta puenteado a tierra) y en pin 2 5volt, este esta puenteado con el pin 9 y pin 16, osea los mismos 5v en los tres, bueno profe ahí lo actualizo, el balasto al menos si esta permitiendo dar imagen, aunque falta mas iluminación.

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

Profesor: Vas muy bien amigo, te felicito y un reconocimiento para la habilidad de quien rebobina el balasto. Excelente.
Ahora hay que subir el voltaje de salida, porque falta para que iluminen totalmente las lámparas.
Cuando prendes el tv con el pin 8 conectado, la pantalla ilumina mejor, aunque por un instante. Y cuando aíslas el terminal, conserva la iluminación pero más tenue. Esto indica que el senso de sobre voltaje activa la protección.
En este caso, creo que podríamos intentar repitiendo el proceso que hicimos cuando te escribía:…..”Vas a suspender la información del D19 y la vas a reemplazar por la del D20. Quiere decir que la misma información la vamos a hacer llegar a los dos transistores. Qué variaciones hay?”
Eso por un lado.
Lo segundo sería dejar el pin 8 conectado y poner en paralelo un led con cátodo a tierra, a ver si fijando la tensión de soft start, el aparato se conserva encendido pero mejora el brillo.

Gildardo: buenas tardes profe ya le envié la info al d19 desde el d20 y el tv se protege, se va imagen y audio con el pin 8 conectado; ahora si lo aíslo el tv da el mismo síntoma que le mostr{e en el video, permanece la imagen pero tenue, también puse el diodo en paralelo al pin 8 con cátodo a tierra y este destella un poco, la imagen parpadea “sin logo” y se protege, espero instrucciones.

Profesor: Insistamos con el pin 8. En lugar de un led pones dos diodos 1n4148 en serie y con cátodo a tierra.

Gildardo: colocando los dos diodos el tv no hace nada sólo cambia de color el standby, un datico el pin 8 aislado mide 4.8v.

Profesor: Entonces prueba con el terminal 8 aislado, pero un filtro en paralelo de 4.7u

Gildardo: con el condensador en el pin aislado da el mismo síntoma que sin el, imagen normal por tres intentos luego queda tenue, gracias Profe por sus respuestas tan prontas le cuento sin querer presionarlo que tengo solo el día de hoy de plazo para dar solución a este caso, muy agradecido quedo atento.



Profesor: Veamos los voltajes de estos terminales ahora que funciona con el nuevo balasto.
1, 2, 9 y 10 tanto en el momento en que da los tres intentos, como cuando se queda y con el pin 8 suelto.

Gildardo: Aquí esta el dato

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

y aquí otro dato importante decidí cambiar los dos condensadores azules que pasan la muestra al circuito que tiene este valor

bxf5p-SAM_8705

por estos dos en serie pues el voltaje es difícil de conseguir a 6kv los originales y quisiera que me indicara que valor serian esta serigrafía

1s8m0-SAM_8699

con esta modificación tuve mejor imagen vea usted

Lcd Olimpo sin imagen

Lcd Olimpo sin imagen

y aumentando el brillo mejoro otro poquito aunque de todas formas con el pin 8 aislado, otro datico es que al encender el tv con el pin 8 soldado escucho un ruidito como de alto voltaje y siempre esta parpadeando el led de la parte de atrás de la board que anuncia la protección

Lcd Olimpo sin video

Lcd Olimpo sin video

Profesor: Realmente no sé que valor serán los condensadores con esa serigrafía. Supongo que el superior es de 20pf y los inferiores de 3pf, pero puedo estar equivocado. Y qué resultado te dieron?
Por el lado de los voltajes, me es difícil comprender por qué en el comparador de error son iguales siempre. Lo que te quise decir con la toma de los voltajes es poner el voltímetro desde antes de conectar el aparato, para ver las variaciones (que creo las debe haber) en los terminales anotados, en el momento que da los destellos y se queda tenue, siempre con el pin 8 suelto como lo has tenido.

Gildardo: profe verifique la información adicional por favor

Profesor: Bien. Mejora pero sigue manifestando bajo voltaje porque las lámparas a lado y lado de las conexiones empiezan brillando más en la parte inferior y oscurecen hacia el final. Desarrolla lo que te acabo de decir para mirar en el integrado.
Por el lado de los condensadores, podrías ensayar (ya que mejoró disminuyendo la capacitancia), disminuirla aún más añadiendo otro condensador en serie.

Gildardo: aquí esta el dato no le había copiado bien, al conectar o cerrar el swichwe mecánico el tv destella y me da
pin 1= 0v,pin 10=0v, pin2 y 9 (pues están puenteados) dan= 5v y se caen a 0v al quedar en standby, y al encender dan los voltajes pin 2y9=5v fijos

Profesor: Entonces se me ocurre que es por los terminales 2 y 9 que están gobernando el encendido y apagado de este integrado. Supongo que estos van comunicados con el micro que está en la plaquetica parada.
Vas a hacer lo siguiente: Aíslas esos dos terminales y los conectas directamente con el pin 16 que creo debe entregar 5V. Me comentas que pasa.

Gildardo: profe me da el video igual

rrovz-SAM_8723

Profesor: ok. Bajemos un poco la frecuencia de oscilación: Fíjate el valor del condensador pegado a pin 5 y lo subes un poco poniéndole otro de la mitad o cuarta parte de su valor, en paralelo.
No has probado siguiendo el descenso en el valor de los condensadores azules?

Gildardo: profe respecto a lo del condensador, del pin 5 sale la pista a una resistencia de 2.2 ohmios en serie hasta el pin 8 y también se ve un condensador en paralelo a la pista pero es SMD color blanco y como sabemos el valor?, los de los condensadores azules estuve buscando pero lo más bajo que conseguí fueron de 18pf a 2kv , los coloque pero se ve igual.

Profesor: Bueno. Miremos que el circuito oscilador en pata 5 está relacionado con la pista 8, cuyo pin tenemos suelto.
Entonces te sugiero hacer lo siguiente. En lugar de desconectar el terminal 8 del integrado, desconectas el circuito que tumba su voltaje, razón por la que se apaga la inversora. Posiblemente es al micro que controla, donde vaya la conexión. De esta manera el pin 5 queda conectado también y miramos su comportamiento. Qué tal?
Si no sucede nada especial, pones en paralelo con el condensador que no sabemos su valor, uno de tamaño normal que mida 0.001 ó 102 ó 1nF que es lo mismo. Si no lo tienes exacto, buscas algo parecido. Al conectar está atento por si muestra algo anormal el circuito (ruido, olor, temperatura) y desconectas de inmediato.

Gildardo: Bueno primero: no verifique bien y el pin 5 va en serie con la resistencia de 2.2 ohmios como le dije pero termina es en el pin 7, que pena es que esta tarjeta no es muy clara en las pistas, conecte el pin 8 y siguiendo, la pista va a un transistor luego va como dice usted hacia el micro parado, aislé la pista pero lo encendí y solo cambia de color el led standby únicamente, queda pendiente lo del condensador, mas luego le aviso

Profe muy buenos días hay BUENAS NUEVAS le coloque entre los dos condensadores azules pequeños el condensador original para modificar la muestra y mejoro un poco más

50l26-SAM_8742

quedo asi

1ubie-SAM_8731

inclusive como un plan B le acondicione dos tiras de led´s para mejorar la iluminación en caso de no poder mejorar la iluminación

asi

c2tlh-SAM_8728

PERO, PERO, me faltaba colocar el condensador (102) que usted me sugirió colocara en paralelo con el condensador SMD blanco que va en la pista del pin 5 del SG3525A para modificar la oscilación

94x3m-SAM_8739

YYYYY FUE LA LUZZZZ

e72ta-SAM_8735

(ver información anterior) lo deje probando una hora y no se notó recalentamiento ni sonido extraño, quise quitarle los condensadores extras que le había puesto a la señal de control HV, pero la imagen parpadeaba pero sin oscurecerse dos veces antes de quedar estable y normal como le muestro, entonces los deje así (de a tres condensadores) y con el pin 8 aislado, casualmente vino el dueño a presionar y ya habiéndolo probado para salir de este proceso, lo tape y se lo entregue aclarándole que el tv se debió acondicionar internamente y que después de un larrrgo proceso se había logrado recuperar gracias a Dios y claro a esa invaluable tutoria suya Profe, que parece como un papá ayudando a su hijo, quedo altamente agradecido por todo ese apoyo incondicional que me brindo.

PD. cerramos este caso que por lo largo pareció una novela de amor y dolor pero con final feliz. “QUE DIOS LE BENDIGA Y LE PROSPERE GRANDEMENTE.”

Profesor: Qué maravilla amigo Gildardo. Te felicito y doblemente, porque además de esforzarte mucho se ve que lo haces con gusto

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

Powered by WishList Member - Membership Software