28. Tv Phillips 25PS40 S325 con Raya horizontal en medio

Usuario: Cesar Augusto  Nicaragua

Saludos. Estoy viendo un tv phillips modelo 25PS40 S325 chasis 25T800 7629 el cual me da una raya en la parte de en medio de la pantalla es decir de lado izquierdo a derecho, se logra ver video y el audio bien, cambie el IC TDA8359J y sigue sin abrir la pantalla. Cambie filtros cerca del IC y no hubo mejoría. Otra cosa el tv se apaga o protege como a los 3 segundos que lo enciendo, solo me da la raya en medio y se apaga.

Otra cosa Profe que realicé fue probarle otro yugo y el tv siempre me da igual, así que el yugo esta descartado y no es esa la falla.

Responde el profesor John Quirós.

el profeBueno. Te pongo imagen de la etapa vertical. Lo primero es comprobar las polarizaciones del integrado: 13V por pata 3; 48V por la 6.
Comprobar que no esté abierta la R3471.
Si todo lo anterior está bien, vas a inyectar señal poniendo el dedo medio húmedo y tocando a intervalos el integrado, especialmente por la zona de pines 1 y 2, a ver si trata de abrir. De ser positivo y estando todo en la salida correcto, debemos ir a la jungla a ver si sale señal. Comprueba lo que tiene que ver con la salida, y comentas para continuar con la jungla.

9aznl-vertical-philips

Alumno: Medí los voltajes en el pin 3 y 6 del ic vertical y no tengo voltajes, es decir el multímetro me da voltajes a lo loco tanto en stanby como encendido, el pin 3 se sube a mas de 350 voltios según multímetro y se apaga el tv, igualmente en el pin 6 del ic me da voltajes de 0.67 v y no tengo medidas estables en ambas están variando en mi multímetro. Probe inyectarle señal con el dedo húmedo entre las patas 1 y 2 y no se nota que quiera abrir la imagen. Cambie dos capacitores cerámicos como son el que tiene codigo 2472 y 2473 y no era esa la falla, es decir ambos estan buenos.

Profesor: Con relación a los voltajes locos, es porque seguramente estás poniendo el negativo del multímetro, como siempre acostumbramos, en la pantalla. Pero en Philips la tierra de la pantalla es distinta de la tierra del chasis. Toma entonces, como referencia la tierra del blindaje del sintonizador y vuelves a medir los voltajes.

Los resultados con el tv encendido antes que se apague
Pin 1: 1.3 V
Pin 2: 1.2 V
Pin 3: 14.6 v luego se pone como loco el voltage o excesivo
Pin 4: 1 v
Pin 5: No me da voltage estable, se pone excesivo el voltage
Pin 6: 0.67 v
Pin 7: 1 v
Pin 8: no me da voltage y en ocaciones llega hasta 350v, es decir se pone excesivo el voltage.

Pin 9: 1.3v

ok ya le comento los resultados

Ya realicé las medidas conectando el tierra al selector de canales o túner y en el pin 3 tengo 14.3 con el tv encendido y en el pin 6 esta el voltaje excesivo que sube hasta 350v, es decir no se detiene el multímetro, no son estables los voltajes en esta pata y no me da los 48v que dice el diagrama.

Profesor: Muy bien. Entonces vas a medir el voltaje de la fuente, ó sea +B, que deben ser 140V en el condensador numerado 2561.

Alumno: En +B del flyback Y Filtro 2561 tengo 130 voltios estables

Profesor: Y mediste la R3471? Cuánto voltaje mide en patas 1 y 2 del integrado?
Te pongo la sección de jungla que oscila horizontal y vertical. Compara voltajes en la zona vertical con el plano.

348us-osc-vert-philips

Alumno: Las pruebas las realice con el tv encendido antes de que se apague o proteja. En la pata 1 y 2 del ic vertical me da un voltage de 0.90v en cada una de ellas, La R3471 de 3.3 ohms esta correcta, realice medidas en el jungla y estas fueron las medidas que me dio:

Pin 9: 8v
Pin 11: 2.5v
Pin 12: 3.8v
Pin 14: 4V
Pin 15: 0.5V
Pin 16: 1.2V
Pin 17: 1.3V
Pin 20: 3.8V
Pin 21: 3.8V
Pin 30: 1.3V
PIN 31: 340V A 370V según diagrama debería ser 0.9V
Pin 34: 1.8V

Como puedes observar solo en el pin 31 me da un voltaje excesivo no se si deberá ser asi el voltaje o tendré que quitar alguna pieza para que me de el voltaje correcto.

Profesor: Fíjate cuando se apaga, cuántos destellos queda dando el led.

Alumno: El led no da ningún destello, le subo un video donde le explico mejor la falla. ver vídeo aquí http://youtu.be/hsotYK65f4k

Profesor: Bueno. En los terminales 16 y 17 de la jungla, te está dando un voltaje correcto. Esos son los puntos de salida de oscilación vertical hacia el integrado de potencia. Si allí hubiere señal, significaría que todo el problema hay qué buscarlo en la salida. Tienes osciloscopio u otro modo de comprobar la presencia de oscilación vertical en forma de diente de sierra en esos terminales?
De no saber cómo, te indico una manera. Tomas el téster en AC, en una escala baja, por decir 200mV, y con el televisor prendido, mides en cada uno de los pines 16 y 17, a ver qué encuentras.
Por otro lado, se te ha ocurrido mirar cambiando de memoria eeprom? Aunque puede no ser por allí, a veces pasa que la memoria se deteriora y presenta síntomas aparentemente no relacionados.

Alumno: Yo ya había quitado la eeprom y el tv siempre enciende con la raya, claro no le he puesto otra eeprom para probar ya que considere que no es allí la falla, pero igual haré las pruebas que me indicas y te comento.

No tengo osciloscopio, pero probé poniendo mi tester en escala de AC y al encender el tv en pin 16 de jungla me mide 0.41V y en Pin 17 me mide 0.43V ambos voltajes se mantienen estables, no se si era asi como me indicabas que hiciera la prueba pero así como te indique yo la hice. No note nada al colocar las puntas en esos pines, osea siempre la misma raya a como se la mostré en el video.

No tengo osciloscopio, ni se como comprobar la presencia de oscilación vertical pero probé poniendo mi tester en escala de AC y al encender el tv en pin 16 de jungla me mide 0.41V y en Pin 17 me mide 0.43V ambos voltajes se mantienen estables, no se si era así que debía hacer la prueba pero así fue como la hice yo. No note nada al colocar las puntas en esos pines, osea siempre la misma raya a como se la mostré en el video. Te comento que ayer hasta en otro tubo de pantalla lo probé y no era eso la falla.

Profesor: Muy bien. La prueba nos dice que de la jungla está saliendo la oscilación vertical. Ahora, mide en los terminales de entrada en el integrado de salida vertical, concretamente en terminales 1 y 2, a ver si te muestra que hay oscilación.
Si no la hay, la señal se está perdiendo en el camino; y si la hay, entonces nos debemos encerrar en la etapa de salida, porque de allí no se sale el problema.

Alumno: En escala de corriente continua o DC el pin 1 del vertical mide 0.95V, el Pin 2 mide 0.89V.

En Escala AC el pin 1 del Vertical me mide 0.34V y el Pin 2 mide 0.32V en todos los casos el voltaje se mantiene estable con esas medidas en esos pines.

Profesor: Eso confirma que la oscilación llega, ateniéndonos a esas medidas. Entonces comienza a mirar cosa por cosa en la salida vertical, porque de allí no se sale el problema.
Por otro lado, como la única tensión que no te dio fue la del pin 6, vete al fly back y examina en la pata 5 el diodo 6487 y la R3488 de 4.7 ohmios.

Alumno: Usted es un genio profe, efectivamente me encontré con la R3488 de 4.7 ohmios totalmente abierta, ya la reemplace por otra del mismo valor. Ahora el tv ya me abrió toda la pantalla, se le quito la raya, pero siempre hay otra falla que no esperaba, resulta que el tv en modo de antena o cable de tv me da bien los canales de televisión tanto en audio y video, pero resulta que si lo pongo en modo video para ver señal de un reproductor dvd se ve la pantalla lisa defectuosa sin imagen pero si escucha bien el audio del video que reproduzco en el dvd. Por dónde cree le puedo buscar esta falla, ya resoldé toda la placa y las entradas de audio y video y el problema persiste de que no consigo la imagen en modo video. De igual forma revise los cables rca de audio y video del dvd y estan ok, Subo un video para que mire como me da ahora el tv. ver video aquí http://youtu.be/CE3RLG2vq9k video 2: http://youtu.be/9GhPuusJuK8

Profe John, ya resolví mi problema, resulta que tenia una cortadura muy fina en la placa donde se se conectan los cables que vienen de los puertos RCA, ya tengo video y audio en modo antena o cable y también en modo video, una vez mas le agradezco por su tiempo y sus enseñanzas que me han servido de mucho. Saludos.

Profesor: Te felicito y me alegro mucho. Un saludo.

SI DESEA RECIBIR ESTE TIPO DE AYUDA EN SUS REPARACIONES, CONVIÉRTASE EN USUARIO DEL AREA PRIVADA.

MAS INFORMACIÓN AQUI

www.eltallerdelectronica.com

Powered by WishList Member - Membership Software